This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 783094

Summary: Dual Monitors Not Supported Properly During Setup
Product: [Fedora] Fedora Reporter: Stu <sturobbie>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 16CC: anaconda-maint-list, g.kaviyarasu, jonathan, vanmeeuwen+fedora
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-19 13:25:22 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Stu 2012-01-19 05:28:07 EST
Description of problem:

I have a dual monitor setup, when booting from the install DVD, the screen re performing a media check is displayed on each monitor. When clicking to skip the check and after a short pause, the setup screen appears. Some of the time the setup screen extends across both monitors, with the next button appearing on the second monitor, but more often than not, I get one screen with the installation option, but the 2nd screen remains blank - which causes a problem as this is the screen that displays the next button so I'm unable to progress through the installation. 


Version-Release number of selected component (if applicable):

unsure, whatever version the setup/installer uses 

How reproducible:
issue seems quite easy to reproduce, 

Steps to Reproduce:
1. boot from FC16 x64 install DVD with dual monitors
2. select install
3. wait for setup screen to appear after skipping disk check
  
Actual results:
mixed - occasionally the setup screen does appear across both screens (as a stretched desktop), but the majority of the time one monitor displays part of the setup screen while the second monitor appears to be blank, (although the cursor is sometimes visible) and the next button is not displayed

Expected results:
White Setup screen should span over 2 monitors, next button should be visible.

Additional info:
using Sapphire ATI Radeon HD 6870 1024MB GDDR5 PCI-Express Graphics Card
16gb RAM
ASUS M5A97 PRO AMD 970A Mainboard
AMD Phenom II X4 Quad Core 955 Black Edition CPU
Comment 1 Stu 2012-01-19 05:30:13 EST
can be worked around by disconnecting 2nd monitor before booting into install dvd
Comment 2 Chris Lumens 2012-01-19 13:25:22 EST

*** This bug has been marked as a duplicate of bug 725219 ***