Bug 783695

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
Product: [Fedora] Fedora Reporter: thomas.wuercher
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:563bfd7fbcab211e46c9b7fb5c1964acbad9f4e3
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-23 10:52:03 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description thomas.wuercher 2012-01-21 13:29:40 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.9-1.fc16.x86_64 root=/dev/mapper/vg_pangea-lv_root ro rd.lvm.lv=vg_pangea/lv_swap rd.md=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb KEYTABLE=de-latin1-nodeadkeys rd.luks=0 rd.lvm.lv=vg_pangea/lv_root LANG=en_US.UTF-8
kernel:         3.1.9-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Sat 21 Jan 2012 07:15:33 PM CET

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: SATELLITE L755
:NETDEV WATCHDOG: p6p1 (atl1c): transmit queue 0 timed out
:Modules linked in: nls_utf8 udf crc_itu_t coretemp usb_storage ppdev parport_pc lp parport fuse 8021q fcoe libfcoe libfc scsi_transport_fc scsi_tgt rfcomm garp stp llc bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state ip6table_filter nf_conntrack ip6_tables snd_hda_codec_hdmi arc4 snd_hda_codec_conexant ath9k mac80211 snd_hda_intel snd_hda_codec ath9k_common snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer ath9k_hw uvcvideo ath cfg80211 btusb snd bluetooth iTCO_wdt videodev media v4l2_compat_ioctl32 soundcore atl1c sparse_keymap microcode rfkill i2c_i801 snd_page_alloc iTCO_vendor_support toshiba_bluetooth serio_raw joydev uinput nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video [last unloaded: i2c_dev]
:Pid: 0, comm: swapper Not tainted 3.1.9-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106b7ef>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106b8e6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff810630be>] ? try_to_wake_up+0x22e/0x290
: [<ffffffff814e0e27>] dev_watchdog+0x247/0x250
: [<ffffffff8107bb1b>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff812b11f4>] ? timerqueue_add+0x74/0xc0
: [<ffffffff814e0be0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101a4f3>] ? native_sched_clock+0x13/0x80
: [<ffffffff81072e48>] __do_softirq+0xb8/0x230
: [<ffffffff8109f3cf>] ? tick_program_event+0x1f/0x30
: [<ffffffff815df42c>] call_softirq+0x1c/0x30
: [<ffffffff810152a5>] do_softirq+0x65/0xa0
: [<ffffffff8107325e>] irq_exit+0x9e/0xc0
: [<ffffffff815dfdce>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815ddc9e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff81305a4b>] ? intel_idle+0xcb/0x120
: [<ffffffff81305a2d>] ? intel_idle+0xad/0x120
: [<ffffffff81484616>] cpuidle_idle_call+0xc6/0x280
: [<ffffffff81012225>] cpu_idle+0xc5/0x120
: [<ffffffff815af6ce>] rest_init+0x72/0x74
: [<ffffffff81b7ec0a>] start_kernel+0x3b5/0x3c0
: [<ffffffff81b7e347>] x86_64_start_reservations+0x132/0x136
: [<ffffffff81b7e140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81b7e44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 2667bfbe-bdca-45bc-b35e-80678dd468e0
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4590.51
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2301
:System Memory: 3936
:System Swap: 5983
:Vendor: TOSHIBA
:System: SATELLITE L755 PSK2YE-01J015GR
:Form factor: Notebook
:Kernel: 3.1.9-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7241:4473:64592) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(6505:8290:4473:64592) pci, atl1c, ETHERNET, AR8152 v2.0 Fast Ethernet
:(5772:43:5199:29043) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:7202:4473:64592) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:7171:4473:64592) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7200:4473:64592) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(4318:3050:4473:64592) pci, snd_hda_intel, MULTIMEDIA, GF108 High Definition Audio Controller
:(4147:404:4473:64592) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:9288:4473:64592) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(4318:3564:4473:64592) pci, nouveau, VIDEO, N/A
:(32902:7213:4473:64592) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4473:64592) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4473:64592) pci, None, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4473:64592) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(32902:257:4473:64592) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_pangea-lv_root / ext4 4096 4096 12901535 11986355 11855333 3276800 3159656 3159656
:/dev/mapper/vg_pangea-lv_home /home ext4 4096 4096 105639042 100086109 94719940 26836992 26822636 26822636
:/dev/sda2 /boot ext4 1024 1024 495844 435444 409844 128016 127786 127786
:/dev/sdb1 WITHHELD fuseblk 4096 4096 366284000 325317576 325317576 1301335840 1301301415 1301301415
:
Comment 1 Josh Boyer 2012-01-23 10:52:03 EST

*** This bug has been marked as a duplicate of bug 717211 ***