Bug 78439

Summary: nautilus crashes/disappears when mozilla is started after connecting to dialup using network device control
Product: [Retired] Red Hat Linux Reporter: Need Real Name <b_adlakha>
Component: nautilusAssignee: Alexander Larsson <alexl>
Status: CLOSED CANTFIX QA Contact: Jay Turner <jturner>
Severity: medium Docs Contact:
Priority: high    
Version: 8.0CC: srevivo
Target Milestone: ---Keywords: MoveUpstream
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-10-18 14:16:06 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 79600    

Description Need Real Name 2002-11-22 16:34:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
The nautilus file manager crashes (or shuts down) when I have connected to the
internet using network device control and I start mozilla. This happens only
when ppp is on, not otherwise. Also, i think it happens when there are more than
1 net accounts (using dialup modem) in 'network device control', but I'm not
sure about this.
After this crash happens, gnome cannot be restarted after logging out, even with
the root account. I have to reboot to restart gnome.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Make a brand new install or redhat linux 8.0 (I used the 'workstation' catagory.
2.Open 'neat' and create two dialup accounts using 56k modem.
3.Make a link to mozilla on the desktop by dragging the icon on the panel to the
desktop.
3.Dial one of the accounts (try both is the problem can't be reproduced)
4.Open up mozilla using the link created.
5.Close mozilla

Actual Results:  Everything on the desktop stops responding, the panel and the
menu work though.

Expected Results:  nautilus should have worked properly bhah blah blah

Additional info:

I'm using pentium 4 2A ghz cpu on an SIS chipset, the cpu is overclocked to 2.5
ghz but I also tried this using the default speed (2 ghz)
Comment 1 Need Real Name 2002-11-23 02:01:04 EST
The Problem only occurs when I have fiddled with the startup services list. I
have disabled all services exept :
Anacron
Crond
Kudzu
Random
sgi_fam
syslog
xinetd
I think something disabled is causing the problem. I made a fresh install and
the problem wasn't there before i changed the services.
Comment 2 Need Real Name 2002-11-23 02:08:12 EST
its got something to do with either atd, iptables or network.
Comment 3 Havoc Pennington 2002-12-13 21:13:14 EST
nautilus/ORBit tend to get confused if your hostname changes or your 
IP address changes or that kind of thing. Maybe we should file a 
gnome.org bug along those lines.
Comment 4 Havoc Pennington 2002-12-16 13:21:55 EST
Changing to MoveUpstream keyword instead of GnomeUpstream tracking bug.
sorry about the spam.
Comment 5 Alexander Larsson 2004-10-04 08:54:41 EDT
Does this still happen in fc3test3?
Comment 6 Bill Nottingham 2006-10-18 14:16:06 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
If this issue is still present in a current Fedora Core release, please
open a new bug with the relevant information.

Closing as CANTFIX.