Bug 784929

Summary: [abrt] kernel: [284013.116606] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x1d6/0x1e0()
Product: [Fedora] Fedora Reporter: YASS3R <kaf.laarous>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:66de36deec537d2217048745528c8d6d633bb6e0
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-26 12:44:46 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description YASS3R 2012-01-26 12:07:28 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.7-1.fc16.i686.PAE root=UUID=6994b532-94fe-417c-a851-a819cf10462c ro rd.md=0 rd.lvm=0 rd.dm=0 quiet LANG=fr_FR.UTF-8 SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=fr-latin9
event_log:      2012-01-26-18:08:09> Smolt profile successfully saved
kernel:         3.116667]
reason:         [284013.116606] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x1d6/0x1e0()
time:           jeu. 12 janv. 2012 07:16:20 CET

backtrace:
:[284013.116606] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x1d6/0x1e0()
:[284013.116609] Hardware name: MS-7636
:[284013.116612] NETDEV WATCHDOG: p128p1 (r8169): transmit queue 0 timed out
:[284013.116614] Modules linked in: vfat fat usb_storage tcp_lp fuse lockd ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state ip6table_filter nf_conntrack ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm r8169 snd_timer snd soundcore snd_page_alloc i2c_i801 mii iTCO_wdt iTCO_vendor_support virtio_net ppdev parport_pc sunrpc parport joydev kvm_intel microcode kvm serio_raw uinput radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:[284013.116667] Pid: 0, comm: kworker/0:0 Not tainted 3.1.7-1.fc16.i686.PAE #1
:[284013.116670] Call Trace:
:[284013.116678]  [<c045b4a2>] warn_slowpath_common+0x72/0xa0
:[284013.116684]  [<c0850d06>] ? dev_watchdog+0x1d6/0x1e0
:[284013.116688]  [<c0850d06>] ? dev_watchdog+0x1d6/0x1e0
:[284013.116692]  [<c045b573>] warn_slowpath_fmt+0x33/0x40
:[284013.116696]  [<c0850d06>] dev_watchdog+0x1d6/0x1e0
:[284013.116703]  [<c0461ef0>] ? __tasklet_hi_schedule_first+0x80/0x80
:[284013.116709]  [<c0469d86>] run_timer_softirq+0xf6/0x2e0
:[284013.116715]  [<c0417de8>] ? sched_clock+0x8/0x10
:[284013.116721]  [<c04807d5>] ? sched_clock_cpu+0xe5/0x150
:[284013.116725]  [<c0850b30>] ? qdisc_reset+0x40/0x40
:[284013.116730]  [<c0461ef0>] ? __tasklet_hi_schedule_first+0x80/0x80
:[284013.116734]  [<c0461f81>] __do_softirq+0x91/0x1c0
:[284013.116739]  [<c0461ef0>] ? __tasklet_hi_schedule_first+0x80/0x80
:[284013.116744]  [<c0461ef0>] ? __tasklet_hi_schedule_first+0x80/0x80
:[284013.116746]  <IRQ>  [<c04622de>] ? irq_exit+0x7e/0xa0
:[284013.116755]  [<c042d349>] ? smp_apic_timer_interrupt+0x59/0x90
:[284013.116762]  [<c092b009>] ? apic_timer_interrupt+0x31/0x38
:[284013.116766]  [<c046007b>] ? it_real_fn+0x1b/0x80
:[284013.116773]  [<c06a10b7>] ? intel_idle+0xb7/0x110
:[284013.116779]  [<c0803e2e>] ? cpuidle_idle_call+0x9e/0x230
:[284013.116786]  [<c0410ef7>] ? cpu_idle+0x97/0xe0
:[284013.116791]  [<c091a0b1>] ? start_secondary+0x26b/0x270

smolt_data:
:
:
:Général
:=================================
:UUID: bad1bd91-1f6c-4e48-8a2f-ccdf358ba4fb
:SE: Fedora release 16 (Verne)
:Niveau d'exécution par défaut: Unknown
:Langue: fr_FR.utf8
:Plateforme: i686
:BogoMIPS: 5852.07
:Fabricant du processeurs: GenuineIntel
:Modèle de processeur: Intel(R) Core(TM) i3 CPU         530  @ 2.93GHz
:Stepping du processeur: 2
:Famille de processeur: 6
:Modèle du processeur: 37
:Nombre de processeurs: 4
:Vitesse du processeur: 2933
:Mémoire du système: 3893
:Swap du système: 4999
:Fabricant: MSI
:Système: MS-7636 3.0
:Type d'ordinateur: Desktop
:Noyau: 3.2.1-3.fc16.i686.PAE
:SELinux activé: 1
:Stratégie SELinux: targeted
:SELinux strict: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Périphériques
:=================================
:(4332:33078:5218:30262) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:15152:5218:30262) pci, i801_smbus, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15136:5218:30262) pci, ata_piix, STORAGE, 5 Series/3400 Series Chipset 4 port SATA IDE Controller
:(32902:15170:5218:25450) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15110:5218:30262) pci, None, PCI/ISA, 5 Series Chipset LPC Interface Controller
:(32902:15142:5218:30262) pci, ata_piix, STORAGE, 5 Series/3400 Series Chipset 2 port SATA IDE Controller
:(32902:15190:5218:25450) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(4098:43576:5963:43576) pci, snd_hda_intel, MULTIMEDIA, R700 Audio Device [Radeon HD 4000 Series]
:(32902:9294:5218:30262) pci, None, PCI/PCI, 82801 PCI Bridge
:(4098:38040:5963:38040) pci, radeon, VIDEO, RV730 PRO [Radeon HD 4650]
:(32902:15164:5218:30262) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:5218:30262) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:64:5218:30262) pci, None, HOST/PCI, Core Processor DRAM Controller
:(32902:15204:5218:30262) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:65:5218:30262) pci, pcieport, PCI/PCI, Core Processor PCI Express x16 Root Port
:
:
:Informations sur le système de fichiers
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda10 / ext4 4096 4096 55816391 3496022 701859 13975552 13462359 13462359
:/dev/sda8 /boot ext4 1024 1024 202770 117919 107679 51200 50974 50974
:/dev/sda6 WITHHELD fuseblk 4096 4096 76286652 2415769 2415769 10089060 9739008 9739008
:
Comment 1 Josh Boyer 2012-01-26 12:44:46 EST

*** This bug has been marked as a duplicate of bug 715137 ***