Bug 786974

Summary: [abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x4ea/0x500 [i915]()
Product: [Fedora] Fedora Reporter: Joel Uckelman <uckelman>
Component: xorg-x11-drv-intelAssignee: Adam Jackson <ajax>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: ajax, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:ffa1ee526f819249577b8c7a39724eb12f8ffc2d
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-02-13 12:38:17 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Joel Uckelman 2012-02-02 14:19:56 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.2-1.bz785561.1.fc16.x86_64 root=/dev/mapper/vg_scylla-lv_root ro quiet rhgb SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8 KEYTABLE=us
kernel:         3.2.2-1.bz785561.1.fc16.x86_64
reason:         WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x4ea/0x500 [i915]()
time:           Thu 02 Feb 2012 07:14:32 PM CET

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x4ea/0x500 [i915]()
:Hardware name: 4270CTO
:Missed a PM interrupt
:Modules linked in: tcp_lp ppdev parport_pc lp parport nfs fscache auth_rpcgss nfs_acl fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle lockd tun bridge stp llc coretemp ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack input_polldev binfmt_misc snd_hda_codec_conexant arc4 uvcvideo videodev snd_hda_intel snd_hda_codec media virtio_net v4l2_compat_ioctl32 iwlwifi(O) kvm_intel snd_hwdep kvm snd_seq snd_seq_device thinkpad_acpi btusb mac80211(O) snd_pcm e1000e tpm_tis uinput bluetooth cfg80211(O) tpm snd_timer i2c_i801 microcode iTCO_wdt tpm_bios snd joydev snd_page_alloc iTCO_vendor_support rfkill soundcore sunrpc xts gf128mul dm_crypt usb_storage sdhci_pci sdhci firewire_ohci mmc_core firewire_core crc_itu_t i915 nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Tainted: G           O 3.2.2-1.bz785561.1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106dd1f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106de16>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa017181a>] ironlake_irq_handler+0x4ea/0x500 [i915]
: [<ffffffff810de305>] handle_irq_event_percpu+0x55/0x220
: [<ffffffff81056365>] ? check_preempt_curr+0x75/0xa0
: [<ffffffff810de514>] handle_irq_event+0x44/0x70
: [<ffffffff810e169a>] handle_edge_irq+0x7a/0x120
: [<ffffffff810161a6>] handle_irq+0x46/0xb0
: [<ffffffff815ec2da>] do_IRQ+0x5a/0xe0
: [<ffffffff815e1c6e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff81093789>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff8130fd2d>] ? intel_idle+0xed/0x150
: [<ffffffff8130fd0f>] ? intel_idle+0xcf/0x150
: [<ffffffff814927f1>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322a>] cpu_idle+0xca/0x120
: [<ffffffff815bef8e>] rest_init+0x72/0x74
: [<ffffffff81aebbfe>] start_kernel+0x3ba/0x3c5
: [<ffffffff81aeb347>] x86_64_start_reservations+0x132/0x136
: [<ffffffff81aeb140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81aeb44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: ced8b51a-e8bc-4403-9a40-05a26d654cd9
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4984.00
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2860QM CPU @ 2.50GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 2501
:System Memory: 19966
:System Swap: 22303
:Vendor: LENOVO
:System: 4270CTO ThinkPad W520
:Form factor: Notebook
:Kernel: 3.2.2-1.bz785561.1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4318:3578:6058:8657) pci, nouveau, VIDEO, GF108 [Quadro 1000M]
:(32902:7247:6058:8655) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4147:404:6058:8655) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:294:6058:8657) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7192:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8655) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7202:6058:8655) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(4480:59442:6058:8655) pci, firewire_ohci, FIREWIRE, FireWire Host Controller
:(4480:59427:6058:8655) pci, sdhci-pci, BASE, N/A
:(32902:7171:6058:8655) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8655) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8655) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:257:6058:8655) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_scylla-lv_root / ext4 4096 4096 13081819 4061211 3405851 3276800 2733003 2733003
:/dev/sda1 /boot ext4 1024 1024 508745 406350 380750 128016 127739 127739
:/dev/mapper/vg_scylla-lv_home /home ext4 4096 4096 39605510 22318387 20335515 9920512 9452565 9452565
:
Comment 1 Joel Uckelman 2012-02-02 16:13:01 EST
This happened while running the test kernel referred to in Bug 785239, but that bug is about WiFi, not video drivers.
Comment 2 Adam Jackson 2012-02-13 12:38:17 EST

*** This bug has been marked as a duplicate of bug 755144 ***