Bug 787280

Summary: Remove dead links in footer
Product: [Retired] CloudForms Cloud Engine Reporter: Matt Wagner <matt.wagner>
Component: aeolus-conductorAssignee: Matt Wagner <matt.wagner>
Status: CLOSED CURRENTRELEASE QA Contact: wes hayutin <whayutin>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 1.0.0CC: akarol, athomas, deltacloud-maint, ssachdev
Target Milestone: rc   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-08-30 17:15:44 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Matt Wagner 2012-02-03 19:31:10 UTC
Description of problem:
Adjacent to the copyright footer, we show three links -- "Disclaimer", "Terms of Use", and "Support". They currently go nowhere, and it's not even clear where they *should* go. We should just remove them.


Version-Release number of selected component (if applicable):
git head

Comment 2 Matt Wagner 2012-02-06 14:52:49 UTC
Pushed to staging repo:

commit 523be1f58256b498297018279eb877bbb2345db5
Author: Matt Wagner <matt.wagner@redhat.com>
Date:   Fri Feb 3 15:18:03 2012 -0500

    BZ 787280 - Remove unused links from footer
    
    The "Disclaimer", "Terms of Use", and "Support" links go nowhere,
    and there are no obvious, immediate plans to remedy that, so they
    should be removed.

Comment 3 Matt Wagner 2012-02-06 20:34:59 UTC
This is a dupe of https://bugzilla.redhat.com/show_bug.cgi?id=741592 -- eggs, would you mind pushing that to ON_QA when you move this one over too?

Comment 4 Aziza Karol 2012-02-08 04:34:05 UTC
Dead links in footer removed.

verified on:
rpm -qa | grep aeolus
aeolus-conductor-0.8.0-23.el6.noarch
rubygem-aeolus-cli-0.3.0-8.el6.noarch
aeolus-configure-2.5.0-12.el6.noarch
rubygem-aeolus-image-0.3.0-7.el6.noarch
aeolus-all-0.8.0-23.el6.noarch
aeolus-conductor-doc-0.8.0-23.el6.noarch
aeolus-conductor-daemons-0.8.0-23.el6.noarch