Bug 787486

Summary: mingw32-filesystem does not provide mingw32(iphlpapi.dll)
Product: [Fedora] Fedora Reporter: Mattias Ellert <mattias.ellert>
Component: mingw32-filesystemAssignee: Richard W.M. Jones <rjones>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: drizt72, erik-fedora, fedora-mingw, kalevlember, lfarkas, rjones
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: mingw32-filesystem-69-11.fc16 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-02-08 02:26:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Mattias Ellert 2012-02-05 16:51:44 UTC
Description of problem:
I built a mingw32 rpm and can not install it because the automatic provides contain 'mingw32(iphlpapi.dll)'

The mingw32-filesystem provides a lot of mingw32(xxx.dll), but not this one. 

Version-Release number of selected component (if applicable):
mingw32-filesystem-69-10.fc16.noarch

Comment 1 Fedora Update System 2012-02-05 19:56:58 UTC
mingw32-filesystem-69-11.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/mingw32-filesystem-69-11.fc16

Comment 2 Fedora Update System 2012-02-07 07:55:54 UTC
Package mingw32-filesystem-69-11.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing mingw32-filesystem-69-11.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-1403/mingw32-filesystem-69-11.fc16
then log in and leave karma (feedback).

Comment 3 Fedora Update System 2012-02-08 02:26:59 UTC
mingw32-filesystem-69-11.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.