This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 788237

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
Product: [Fedora] Fedora Reporter: thomas.wuercher
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:1600eb0a904d00cbd06e579babb6e1a145dd11ea
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-02-07 15:42:52 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description thomas.wuercher 2012-02-07 15:22:00 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.3-2.fc16.x86_64 root=/dev/mapper/vg_pangea-lv_root ro rd.lvm.lv=vg_pangea/lv_swap rd.md=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb KEYTABLE=de-latin1-nodeadkeys rd.luks=0 rd.lvm.lv=vg_pangea/lv_root LANG=en_US.UTF-8
comment:        Internet surfing
kernel:         3.2.3-2.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Tue 07 Feb 2012 21:20:53 CET

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: SATELLITE L755
:NETDEV WATCHDOG: p6p1 (atl1c): transmit queue 0 timed out
:Modules linked in: tcp_lp nls_utf8 udf crc_itu_t ppdev parport_pc lp parport fuse rfcomm fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc bnep coretemp ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi arc4 snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep ath9k snd_seq snd_seq_device mac80211 snd_pcm uvcvideo ath9k_common videodev ath9k_hw ath snd_timer ath3k btusb media snd cfg80211 atl1c v4l2_compat_ioctl32 iTCO_wdt bluetooth i2c_i801 toshiba_acpi sparse_keymap soundcore iTCO_vendor_support microcode snd_page_alloc rfkill serio_raw joydev toshiba_bluetooth uinput nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video ums_realtek usb_storage [last unloaded: scsi_wait_scan]
:Pid: 6489, comm: plugin-containe Not tainted 3.2.3-2.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106dd4f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106de46>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff810653be>] ? try_to_wake_up+0x22e/0x290
: [<ffffffff814effc7>] dev_watchdog+0x247/0x250
: [<ffffffff8107d38b>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff812bf1e4>] ? timerqueue_add+0x74/0xc0
: [<ffffffff814efd80>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101b8d3>] ? native_sched_clock+0x13/0x80
: [<ffffffff81075378>] __do_softirq+0xb8/0x230
: [<ffffffff8101b3b9>] ? read_tsc+0x9/0x20
: [<ffffffff810a0a04>] ? tick_program_event+0x24/0x30
: [<ffffffff815eb9ec>] call_softirq+0x1c/0x30
: [<ffffffff81016275>] do_softirq+0x65/0xa0
: [<ffffffff8107578e>] irq_exit+0x9e/0xc0
: [<ffffffff815ec38e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815ea25e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff81183912>] ? path_put+0x22/0x30
: [<ffffffff81179110>] ? vfs_read+0x180/0x180
: [<ffffffff815e9782>] ? system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:General
:=================================
:UUID: f9f61d6a-9b6a-4bfb-820c-8dd3046181f3
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_GB.utf8
:Platform: x86_64
:BogoMIPS: 4589.91
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2301
:System Memory: 3937
:System Swap: 5983
:Vendor: TOSHIBA
:System: SATELLITE L755 PSK2YE-01J015GR
:Form factor: Notebook
:Kernel: 3.2.3-2.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7241:4473:64592) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(6505:8290:4473:64592) pci, atl1c, ETHERNET, AR8152 v2.0 Fast Ethernet
:(5772:43:5199:29043) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:7202:4473:64592) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:7171:4473:64592) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7200:4473:64592) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(4318:3050:4473:64592) pci, snd_hda_intel, MULTIMEDIA, GF108 High Definition Audio Controller
:(4147:404:4473:64592) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:9288:4473:64592) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(4318:3564:4473:64592) pci, nouveau, VIDEO, N/A
:(32902:7213:4473:64592) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4473:64592) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4473:64592) pci, None, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4473:64592) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(32902:257:4473:64592) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_pangea-lv_root / ext4 4096 4096 13092026 11648976 11517954 3276800 3131817 3131817
:/dev/sda2 /boot ext4 1024 1024 508745 435644 410044 128016 127785 127785
:/dev/mapper/vg_pangea-lv_home /home ext4 4096 4096 107206306 80232503 74866334 26836992 26801838 26801838
:
Comment 1 Josh Boyer 2012-02-07 15:42:52 EST

*** This bug has been marked as a duplicate of bug 717211 ***