This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes

Bug 789066

Summary: [abrt] kernel: WARNING: at drivers/usb/host/xhci-ring.c:472 xhci_find_new_dequeue_state+0xb5/0x1f0()
Product: [Fedora] Fedora Reporter: Ferry Huberts <mailings>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:4f469be2c563279da4c0edaec0d404607759246d
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-07-09 16:46:26 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Ferry Huberts 2012-02-09 11:56:49 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.3-2.fc16.x86_64 root=/dev/mapper/vg_stinkpadw520-lv_root ro rd.lvm.lv=vg_stinkpadw520/lv_swap rd.md=0 rd.dm=0 rd.luks.uuid=luks-29a52a86-a488-4105-81ac-5fa5e777d4d8 rd.lvm.lv=vg_stinkpadw520/lv_root KEYTABLE=us SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8 i915.i915_enable_rc6=1 quiet
comment:        install a CentOS 6.2 i686 minimal VM, with a sitecom USB card reader with a 16GB CF disk inserted, connected to the VM
kernel:         3.2.3-2.fc16.x86_64
reason:         WARNING: at drivers/usb/host/xhci-ring.c:472 xhci_find_new_dequeue_state+0xb5/0x1f0()
time:           do 09 feb 2012 17:54:55 CET

backtrace:
:WARNING: at drivers/usb/host/xhci-ring.c:472 xhci_find_new_dequeue_state+0xb5/0x1f0()
:Hardware name: 42844MG
:Modules linked in: vfat fat nfs fscache auth_rpcgss nfs_acl usb_storage pl2303 ipip tunnel4 tcp_lp ppdev parport_pc lp parport fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle tun lockd bridge stp llc rfcomm bnep nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables btusb bluetooth snd_hda_codec_conexant uvcvideo videodev cdc_ncm media cdc_wdm cdc_acm v4l2_compat_ioctl32 usbnet arc4 mii snd_hda_intel snd_hda_codec snd_hwdep thinkpad_acpi virtio_net snd_seq iwlwifi snd_seq_device kvm_intel microcode snd_pcm kvm mac80211 joydev snd_timer tpm_tis e1000e snd tpm iTCO_wdt i2c_i801 cfg80211 iTCO_vendor_support uinput tpm_bios soundcore snd_page_alloc rfkill sunrpc xts gf128mul dm_crypt sdhci_pci sdhci mmc_core firewire_ohci firewire_core crc_itu_t wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 21529, comm: qemu-kvm Not tainted 3.2.3-2.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8106dd4f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106ddaa>] warn_slowpath_null+0x1a/0x20
: [<ffffffff81435f15>] xhci_find_new_dequeue_state+0xb5/0x1f0
: [<ffffffff814074f0>] ? usb_free_urb+0x20/0x20
: [<ffffffff8142faa8>] xhci_cleanup_stalled_ring+0x58/0x150
: [<ffffffff8142fc96>] xhci_endpoint_reset+0xf6/0x130
: [<ffffffff81406ad5>] usb_hcd_reset_endpoint+0x25/0x70
: [<ffffffff81409658>] usb_enable_endpoint+0xa8/0xb0
: [<ffffffff814096a2>] usb_enable_interface+0x42/0x60
: [<ffffffff813ff8e8>] usb_reset_and_verify_device+0x478/0x5f0
: [<ffffffff813ffb30>] usb_reset_device+0xd0/0x190
: [<ffffffff8141291d>] usbdev_do_ioctl+0x18d/0x10b0
: [<ffffffff81265de0>] ? inode_has_perm+0x30/0x40
: [<ffffffff812691dc>] ? file_has_perm+0xdc/0xf0
: [<ffffffff8141386e>] usbdev_ioctl+0xe/0x20
: [<ffffffff8118a7f8>] do_vfs_ioctl+0x98/0x550
: [<ffffffff8118ad41>] sys_ioctl+0x91/0xa0
: [<ffffffff815e27be>] ? do_device_not_available+0xe/0x10
: [<ffffffff815e9782>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:General
:=================================
:UUID: 6c1d14d0-8a4c-47a6-a524-423afe13f4af
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4983.82
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2860QM CPU @ 2.50GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 2501
:System Memory: 15934
:System Swap: 18047
:Vendor: LENOVO
:System: 42844MG ThinkPad W520
:Form factor: Notebook
:Kernel: 3.2.3-2.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8655) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4147:404:6058:8655) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:294:6058:8657) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7192:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8655) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7202:6058:8655) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(4480:59442:6058:8655) pci, firewire_ohci, FIREWIRE, FireWire Host Controller
:(4480:59426:6058:8655) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(32902:7171:6058:8655) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8655) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8655) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_stinkpadw520-lv_root / ext4 4096 4096 13081819 9722287 9066927 3276800 2893221 2893221
:/dev/sda1 /boot ext4 1024 1024 508745 407493 381893 128016 127745 127745
:/dev/mapper/vg_stinkpadw520-lv_home /home ext4 4096 4096 40694084 14172224 12134874 10190848 9791724 9791724
:
Comment 1 Dave Jones 2012-07-09 16:46:26 EDT

*** This bug has been marked as a duplicate of bug 806458 ***