Bug 789557

Summary: perl-Bio-Graphics-2.33 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: perl-Bio-GraphicsAssignee: Orphan Owner <extras-orphan>
Status: CLOSED WONTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: alexl, perl-devel, ppisar
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-06-19 12:16:56 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Upstream Release Monitoring 2012-02-11 11:35:38 UTC
Latest upstream release: 2.26
Current version in Fedora Rawhide: 2.25
URL: http://search.cpan.org/dist/Bio-Graphics/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2012-04-18 10:37:49 UTC
Latest upstream release: 2.28
Current version in Fedora Rawhide: 2.25
URL: http://search.cpan.org/dist/Bio-Graphics/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 2 Upstream Release Monitoring 2012-06-16 10:04:56 UTC
Latest upstream release: 2.29
Current version in Fedora Rawhide: 2.25
URL: http://search.cpan.org/dist/Bio-Graphics/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 3 Upstream Release Monitoring 2012-09-26 09:53:46 UTC
Latest upstream release: 2.31
Current version in Fedora Rawhide: 2.25
URL: http://search.cpan.org/dist/Bio-Graphics/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 4 Upstream Release Monitoring 2012-12-10 14:03:15 UTC
Latest upstream release: 2.32
Current version in Fedora Rawhide: 2.25
URL: http://search.cpan.org/dist/Bio-Graphics/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 5 Upstream Release Monitoring 2013-02-25 09:16:13 UTC
Latest upstream release: 2.33
Current version in Fedora Rawhide: 2.25
URL: http://search.cpan.org/dist/Bio-Graphics/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 6 Petr Pisar 2015-06-19 12:16:56 UTC
This package was retired on 2013-03-11 due to a lack of a willing Fedora maintainer.