This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 790055

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
Product: [Fedora] Fedora Reporter: Bill Gradwohl <bill>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:e7163f743b1373390e30dfb95e9d2f114d609e52
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-02-13 10:52:52 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: smolt_data none

Description Bill Gradwohl 2012-02-13 10:08:04 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.5-3.fc16.x86_64 root=UUID=10babf9a-0d8e-4da7-9e0c-5a30c30a5f73 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.2.5-3.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Mon 13 Feb 2012 07:51:28 AM CST

smolt_data:     Text file, 5008 bytes

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: G73Jw
:NETDEV WATCHDOG: p5p1 (atl1c): transmit queue 0 timed out
:Modules linked in: ppp_deflate zlib_deflate ppp_async crc_ccitt ppp_generic slhc option usb_wwan ppdev parport_pc lp parport fuse lockd rfcomm bnep nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_realtek arc4 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm ath9k uvcvideo asus_laptop videodev uinput joydev sparse_keymap mac80211 media v4l2_compat_ioctl32 input_polldev btusb bluetooth microcode ath9k_common ath9k_hw serio_raw ath atl1c i7core_edac cfg80211 snd_timer snd edac_core iTCO_wdt rfkill soundcore iTCO_vendor_support sunrpc snd_page_alloc usb_storage nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/2 Not tainted 3.2.5-3.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106dd4f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff812bf1e4>] ? timerqueue_add+0x74/0xc0
: [<ffffffff8106de46>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff814effc7>] dev_watchdog+0x247/0x250
: [<ffffffff8107d38b>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff814efd80>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101b8d3>] ? native_sched_clock+0x13/0x80
: [<ffffffff81075378>] __do_softirq+0xb8/0x230
: [<ffffffff815eb9ec>] call_softirq+0x1c/0x30
: [<ffffffff81016275>] do_softirq+0x65/0xa0
: [<ffffffff8107578e>] irq_exit+0x9e/0xc0
: [<ffffffff815ec2a3>] do_IRQ+0x63/0xe0
: [<ffffffff815e1c2e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff8130fd3d>] ? intel_idle+0xed/0x150
: [<ffffffff8130fd1f>] ? intel_idle+0xcf/0x150
: [<ffffffff814927e1>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322a>] cpu_idle+0xca/0x120
: [<ffffffff815d0196>] start_secondary+0x260/0x262
Comment 1 Bill Gradwohl 2012-02-13 10:08:10 EST
Created attachment 561578 [details]
File: smolt_data
Comment 2 Josh Boyer 2012-02-13 10:52:52 EST

*** This bug has been marked as a duplicate of bug 717211 ***