Bug 79026

Summary: Cannot open nsplugin module options in konqueror
Product: [Retired] Red Hat Linux Reporter: Carlos Rodrigues <cefrodrigues>
Component: kdebaseAssignee: Than Ngo <than>
Status: CLOSED RAWHIDE QA Contact: Ben Levenson <benl>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-12-16 23:32:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Carlos Rodrigues 2002-12-04 17:25:55 UTC
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux) 
 
Description of problem: 
Trying to change the options for the netscape plugin viwer from within 
konqueror does not work but it does work from KDE Control Center. 
When I try to use this module from konqueror settings dialog it gives an error 
about not being able to load nsplugin.desktop (in fact it does not exist, 
instead there is an kde-nsplugin.desktop file). 
 
Version-Release number of selected component (if applicable): 
kdebase-3.0.3-14 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1.Open Konqueror 
2.Settings->Configure Konqueror 
3.Netscape plugin viewer 
	 
 
Actual Results:  An error dialog box appears stating that there was an error 
loading nsplugin.desktop. 
 
Expected Results:  The netscape plugin module options should appear as they do 
in Control Center. 
 
Additional info: 
 
I'm using the kde rpm packages from updates.redhat.com.

Comment 1 Ngo Than 2002-12-16 23:32:36 UTC
It's fixed in 3.1-0.9 or newer. You will fint it in next rawhide release.