Bug 79097

Summary: help browser is garbled
Product: [Retired] Red Hat Linux Reporter: David Monniaux <david.monniaux>
Component: gnucashAssignee: Bill Nottingham <notting>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0CC: michael, rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-15 05:28:21 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
image of the help browser none

Description David Monniaux 2002-12-05 17:28:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
In the main text of the help browser, every other character is replaced by a
hollow square.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Launch gnucash
2.Open help browser
3.
	

Actual Results:  The text in the help sections is garbled in the following way:
characters alternate every other one between the regular text and "hollow
squares", probably signalling invalid characters. 

Expected Results:  The text should have appeared legibly.

Additional info:

I use the Ximian Evolution-related updates.

Comment 1 David Monniaux 2002-12-05 17:28:50 UTC
Created attachment 87564 [details]
image of the help browser

Comment 2 Michael Lee Yohe 2002-12-05 17:46:06 UTC
At the console if you specify:

LANG=en_US gnucash

Does the problem still appear?

I think the help file is not written in unicode (utf8) format.  If the LANG
switch works for you, it can be a temporary workaround.

Comment 3 David Monniaux 2002-12-05 18:05:48 UTC
Setting LC_ALL to C is indeed a temporary workaround.

Comment 4 Bill Nottingham 2002-12-09 18:05:47 UTC
Hm, it works for me. Will have to investigate some more.

Comment 5 Bill Nottingham 2003-01-15 05:28:21 UTC
This works ok for me with 1.7.7-1.