Bug 794805

Summary: db4 should not depend on openjdk6
Product: [Fedora] Fedora Reporter: Omair Majid <omajid>
Component: db4Assignee: Jindrich Novy <jnovy>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: dbhole, jnovy, pknirsch, pmatilai
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-02-17 14:37:31 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
patch to use whatever verison of openjdk is available none

Description Omair Majid 2012-02-17 12:22:35 EST
Created attachment 563948 [details]
patch to use whatever verison of openjdk is available

OpenJDK7 is the default java runtime in F17. OpenJDK6 will probably be removed at some point once upstream stops supporting it with security updates. db4 does not really depend on a specific version of OpenJDK - OpenJDK7 should work just fine. The attached patch makes db4 build using the latest version of OpenJDK, whatever that happens to be.

Please see https://fedoraproject.org/wiki/Java7_Package_Rebuild_Status for more information.
Comment 1 Deepak Bhole 2012-02-17 14:37:31 EST
Pushed. Thanks Omair.