Bug 79562

Summary: remotely-exploitable vulnerability
Product: Red Hat Enterprise Linux 2.1 Reporter: Mark J. Cox <mjc>
Component: fetchmailAssignee: Nalin Dahyabhai <nalin>
Status: CLOSED ERRATA QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: 2.1   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-05-20 10:22:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
fix none

Description Mark J. Cox 2002-12-13 12:38:00 UTC
A bug has been found in the header parsing code in versions of Fetchmail prior
to 6.2.0.

The bug allows a remote attacker to crash Fetchmail and potentially execute
arbitrary code by sending a carefully crafted email which is parsed by
Fetchmail.

http://security.e-matters.de/advisories/052002.html

Comment 1 Mark J. Cox 2002-12-13 12:38:48 UTC
Created attachment 88688 [details]
fix