This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 796337

Summary: Libreoffice should not depend on OpenJDK6
Product: [Fedora] Fedora Reporter: Pavel Tisnovsky <ptisnovs>
Component: libreofficeAssignee: Caolan McNamara <caolanm>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 17CC: caolanm, dtardon, erack, ltinkl, mstahl, sbergman
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: libreoffice-3.5.0.3-5.fc17 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-02-28 10:00:11 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Pavel Tisnovsky 2012-02-22 12:28:21 EST
Description of problem:

Libreoffice should not depend on OpenJDK6
Comment 1 Caolan McNamara 2012-02-22 14:43:53 EST
and in what way does it depend on OpenJDK6 ?

Are you referring to the explicit jdk1.6 build-requires prior to 465a7058312230682365be70c9507c6cf9e26d3f ? i.e. this is fixed, or is there something outstanding, if so give the problem and give the n-v-r that the problem was found in.
Comment 2 Caolan McNamara 2012-02-28 10:00:11 EST
I'll assume it was that BuildRequires which is fixed for F-17