Bug 796343

Summary: Not compatible with JDK7
Product: [Fedora] Fedora Reporter: jiri vanek <jvanek>
Component: gstreamer-javaAssignee: Levente Farkas <lfarkas>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: lfarkas
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: gstreamer-java-1.5-4.fc17 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-02-28 05:45:25 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
git-formated patch none

Description jiri vanek 2012-02-22 12:34:30 EST
After mass rebuild for openjdk7 this package was not build due to java
incompatibility. See
https://fedoraproject.org/wiki/Java7_Package_Rebuild_Status for details.
Comment 1 jiri vanek 2012-02-22 12:41:50 EST
Created attachment 565050 [details]
git-formated patch

one patch already upstreamed and name clash easily resolved, Spec file update accordingly
Comment 2 Fedora Update System 2012-02-24 06:29:03 EST
gstreamer-java-1.5-4.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/gstreamer-java-1.5-4.fc17
Comment 3 Fedora Update System 2012-02-24 17:33:19 EST
Package gstreamer-java-1.5-4.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gstreamer-java-1.5-4.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-2349/gstreamer-java-1.5-4.fc17
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2012-02-28 05:45:25 EST
gstreamer-java-1.5-4.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.