Bug 798397

Summary: Content from one page bleeding onto another
Product: [Community] Publican Reporter: Lana Brindley <lbrindle>
Component: publicanAssignee: Jeff Fearn <jfearn>
Status: CLOSED CURRENTRELEASE QA Contact: Ruediger Landmann <rlandman>
Severity: urgent Docs Contact:
Priority: unspecified    
Version: 2.8CC: mhideo, rlandman, sachua
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: 3.0.0 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-06 21:31:15 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
Screenshot of problem page none

Description Lana Brindley 2012-02-28 14:16:54 EST
Description of problem:
In the PDF version of the Subscription Asset Manager Installation Guide:
http://docs.redhat.com/docs/en-US/Red_Hat_Subscription_Asset_Manager/1.0/pdf/Installation_Guide/Red_Hat_Subscription_Asset_Manager-1.0-Installation_Guide-en-US.pdf

Page 7 is blank except for a heading, and the content has bled onto page 8 (sitting in the top margin behind page 8's contents).

Screenshot attached.

Lana
Comment 1 Lana Brindley 2012-02-28 18:59:58 EST
Created attachment 566428 [details]
Screenshot of problem page
Comment 2 sachua 2012-02-28 19:53:10 EST
moving bug upstream, nothing to do with RHEL packaging
Comment 3 Jeff Fearn 2012-02-28 20:54:30 EST
Please provide the xml, or a link to it, that causes this issue.
Comment 4 sachua 2012-02-28 21:47:06 EST
Hi Jeff,

I had also noticed that the same problem doesn't exist in the publican 3.0 test site.
Comment 7 Jeff Fearn 2012-11-06 21:31:15 EST
Rebuilt PDF looks fine.