Bug 798589

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
Product: [Fedora] Fedora Reporter: Stanislav Petr <glux>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:250904a5ac694c35df26a825b799269c66d39c9b
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-02-29 11:12:27 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Stanislav Petr 2012-02-29 05:46:27 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.8-1.fc16.x86_64 root=/dev/mapper/vg_lenovo-lv_root ro rd.lvm.lv=vg_lenovo/lv_swap rd.md=0 rd.dm=0 KEYTABLE=us rd.lvm.lv=vg_lenovo/lv_root quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.2.8-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Tue 28 Feb 2012 10:50:06 PM CET

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: INVALID
:NETDEV WATCHDOG: p7p1 (atl1c): transmit queue 0 timed out
:Modules linked in: ppp_async crc_ccitt ppp_generic slhc tcp_lp fuse ebtable_nat ebtables be2iscsi iscsi_boot_sysfs ipt_MASQUERADE bnx2i iptable_nat nf_nat cnic uio cxgb4i cxgb4 cxgb3i xt_CHECKSUM libcxgbi cxgb3 mdio iptable_mangle ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core bridge stp llc rfcomm lockd ib_addr bnep iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 ip6table_filter xt_state nf_conntrack ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek arc4 ath9k mac80211 ath9k_common snd_hda_intel ath9k_hw snd_hda_codec vhost_net macvtap macvlan tun virtio_net snd_hwdep kvm_intel snd_seq snd_seq_device snd_pcm uvcvideo kvm snd_timer ath btusb videodev snd bluetooth cfg80211 soundcore media snd_page_alloc ideapad_laptop atl1c v4l2_compat_ioctl32 intel_ips i2c_i801 iTCO_wdt sparse_keymap uinput sunrpc rfkill iTCO_vendor_support joydev microcode binfmt_misc wmi i915 drm_kms_helper drm 
:i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/1 Not tainted 3.2.8-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106e52f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106e626>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff814f0ce7>] dev_watchdog+0x247/0x250
: [<ffffffff8107db6b>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff812bfea4>] ? timerqueue_add+0x74/0xc0
: [<ffffffff814f0aa0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101b953>] ? native_sched_clock+0x13/0x80
: [<ffffffff81075b58>] __do_softirq+0xb8/0x230
: [<ffffffff8101b439>] ? read_tsc+0x9/0x20
: [<ffffffff810a11e4>] ? tick_program_event+0x24/0x30
: [<ffffffff815ec86c>] call_softirq+0x1c/0x30
: [<ffffffff810162f5>] do_softirq+0x65/0xa0
: [<ffffffff81075f6e>] irq_exit+0x9e/0xc0
: [<ffffffff815ed20e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815eb0de>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff81093f99>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff813109fd>] ? intel_idle+0xed/0x150
: [<ffffffff813109df>] ? intel_idle+0xcf/0x150
: [<ffffffff81493491>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322a>] cpu_idle+0xca/0x120
: [<ffffffff815d0ec0>] start_secondary+0x260/0x262

smolt_data:
:
:
:General
:=================================
:UUID: 23c53fca-004a-4015-884d-44533daeb825
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4787.34
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5 CPU       M 520  @ 2.40GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2400
:System Memory: 7722
:System Swap: 5759
:Vendor: LENOVO
:System: INVALID Lenovo B560
:Form factor: Notebook
:Kernel: 3.2.8-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:11362:6058:14635) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:6058:14635) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:6058:14622) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:11536:6058:14635) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:6058:14635) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(5772:43:6058:12449) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:11539:6058:14635) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15152:6058:14527) pci, None, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15145:6058:14529) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15113:6058:14526) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:6058:14528) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:9288:6058:14399) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15164:6058:14506) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:6058:14520) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15204:6058:14501) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(6505:4195:6058:14678) pci, atl1c, ETHERNET, AR8131 Gigabit Ethernet
:(32902:70:6058:14624) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15176:6058:14515) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 4
:(32902:15170:6058:14512) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:6058:14513) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15190:6058:14511) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:11538:6058:14635) pci, None, HOST/PCI, Core Processor Reserved
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_lenovo-lv_root / ext4 4096 4096 117744910 104563461 98669881 29474816 29251195 29251195
:/dev/sda1 /boot ext4 1024 1024 508745 411120 385520 128016 127785 127785
:/dev/mapper/vg_lenovo-lv_tmp /tmp ext4 4096 4096 2613235 2540770 2409698 655360 655155 655155
:
Comment 1 Josh Boyer 2012-02-29 11:12:27 EST

*** This bug has been marked as a duplicate of bug 717211 ***