Bug 79978

Summary: Useraccount can't be removed from RHN
Product: [Retired] Red Hat Network Reporter: Petri T. Koistinen <thoron>
Component: RHN/Web SiteAssignee: Greg DeKoenigsberg <gdk>
Status: CLOSED DUPLICATE QA Contact: Fanny Augustin <fmoquete>
Severity: medium Docs Contact:
Priority: medium    
Version: RHN StableCC: alikins, bretm, cturner, gafton, jturner, mihai.ibanescu, robin.norwood
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://rhnweb-lbn.rdu-colo.redhat.com/help/index.pxt
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-05-17 15:36:44 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Petri T. Koistinen 2002-12-18 10:44:18 UTC
How Reproducible:


Steps to Reproduce:
1. Go to http://rhnweb-lbn.rdu-colo.redhat.com/help/index.pxt and login as
joo.ath.cx
2. Figure out that this account is not anymore needed
3. Try to remove it.
4. There is now way to remove whole account, you can only delete systems.

Actual Results:


Expected Results:
There should be way to delete user accounts, it would benefit you too.

Additional Information:

Comment 1 Greg DeKoenigsberg 2003-01-08 00:59:00 UTC
We're already working on this one.

*** This bug has been marked as a duplicate of 69008 ***