Bug 800045

Summary: [abrt] kernel: [290084.720038] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
Product: [Fedora] Fedora Reporter: kotofos <ibelkov>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:0178cf90251829f173f21947402ffd2918390209
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-05 11:43:48 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description kotofos 2012-03-05 11:41:07 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.7-1.fc16.x86_64 root=UUID=c7d4c5ab-b837-49a7-a6e7-320c0c4f097f ro LANG=ru_RU.UTF-8 rd.md=0 rd.lvm=0 rd.dm=0 quiet rhgb rd.luks=0 KEYTABLE=ru
kernel:         3.2.7-1.fc16.x86_64
reason:         [290084.720038] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Пн. 05 марта 2012 20:18:02

backtrace:
:[290084.720038] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:[290084.720043] Hardware name: Extensa 5635ZG   
:[290084.720046] NETDEV WATCHDOG: p5p1 (atl1c): transmit queue 0 timed out
:[290084.720049] Modules linked in: tcp_lp ipt_MASQUERADE nf_nat_h323 nf_conntrack_h323 nf_nat_pptp nf_conntrack_pptp nf_conntrack_proto_gre nf_nat_proto_gre nf_nat_tftp nf_conntrack_tftp nf_nat_sip nf_conntrack_sip nf_nat_irc nf_conntrack_irc nf_nat_ftp nf_conntrack_ftp iptable_nat nf_nat vfat fat xfs btrfs zlib_deflate libcrc32c tun nls_utf8 ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi fcoe scsi_transport_iscsi libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack arc4 ath9k snd_hda_codec_conexant mac80211 snd_hda_intel snd_hda_codec uvcvideo ath9k_common snd_hwdep videodev ath9k_hw snd_seq snd_seq_device media snd_pcm v4l2_compat_ioctl32 ath snd_timer snd soundcore snd_page_alloc cfg80211 iTCO_
:wdt microcode uinput atl1c i2c_i801 iTCO_vendor_support acer_wmi binfmt_misc serio_raw sparse_keymap rfkill joydev ums_realtek usb_storage nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video [last unloaded: scsi_wait_scan]
:[290084.720196] Pid: 0, comm: swapper/0 Not tainted 3.2.7-1.fc16.x86_64 #1
:[290084.720200] Call Trace:
:[290084.720203]  <IRQ>  [<ffffffff8106dd4f>] warn_slowpath_common+0x7f/0xc0
:[290084.720219]  [<ffffffff8103206d>] ? lapic_next_event+0x1d/0x30
:[290084.720225]  [<ffffffff8106de46>] warn_slowpath_fmt+0x46/0x50
:[290084.720231]  [<ffffffff81094840>] ? hrtimer_interrupt+0x120/0x210
:[290084.720242]  [<ffffffff814f0487>] dev_watchdog+0x247/0x250
:[290084.720248]  [<ffffffff8107d38b>] run_timer_softirq+0x12b/0x3b0
:[290084.720254]  [<ffffffff814f0240>] ? qdisc_reset+0x50/0x50
:[290084.720260]  [<ffffffff81075378>] __do_softirq+0xb8/0x230
:[290084.720267]  [<ffffffff815ebfec>] call_softirq+0x1c/0x30
:[290084.720273]  [<ffffffff81016275>] do_softirq+0x65/0xa0
:[290084.720278]  [<ffffffff8107578e>] irq_exit+0x9e/0xc0
:[290084.720283]  [<ffffffff815ec8a3>] do_IRQ+0x63/0xe0
:[290084.720291]  [<ffffffff815e21ee>] common_interrupt+0x6e/0x6e
:[290084.720294]  <EOI>  [<ffffffff8133856b>] ? arch_local_irq_enable+0x8/0xd
:[290084.720306]  [<ffffffff8109668a>] ? sched_clock_idle_wakeup_event+0x1a/0x20
:[290084.720312]  [<ffffffff813392b2>] acpi_idle_enter_simple+0xd3/0x115
:[290084.720317]  [<ffffffff8133905d>] acpi_idle_enter_bm+0xe7/0x269
:[290084.720324]  [<ffffffff81492ca1>] cpuidle_idle_call+0xc1/0x280
:[290084.720330]  [<ffffffff8101322a>] cpu_idle+0xca/0x120
:[290084.720336]  [<ffffffff815bf42e>] rest_init+0x72/0x74
:[290084.720343]  [<ffffffff81aebbfe>] start_kernel+0x3ba/0x3c5
:[290084.720349]  [<ffffffff81aeb347>] x86_64_start_reservations+0x132/0x136
:[290084.720355]  [<ffffffff81aeb140>] ? early_idt_handlers+0x140/0x140
:[290084.720360]  [<ffffffff81aeb44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 08564557-95dc-4743-91a9-bd02e2733d0f
:OS: RFRemix release 16.1 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4388.79
:CPU Vendor: GenuineIntel
:CPU Model: Pentium(R) Dual-Core CPU       T4400  @ 2.20GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2193
:System Memory: 1999
:System Swap: 953
:Vendor: Acer
:System: Extensa 5635ZG Not Applicable
:Form factor: Notebook
:Kernel: 3.2.7-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(5772:43:4187:57366) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:10550:4133:595) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(6505:4195:4133:595) pci, atl1c, ETHERNET, AR8131 Gigabit Ethernet
:(32902:10544:4133:595) pci, None, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10566:4133:595) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:4133:595) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10521:4133:595) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(4318:1772:4133:595) pci, nouveau, VIDEO, G98M [GeForce G 105M]
:(32902:10558:4133:595) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10537:4133:595) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10549:4133:595) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9288:4133:595) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10554:4133:595) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10548:4133:595) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10551:4133:595) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4133:595) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10816:4133:595) pci, None, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10817:4133:595) pci, pcieport, PCI/PCI, Mobile 4 Series Chipset PCI Express Graphics Port
:(32902:10553:4133:595) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10570:4133:595) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(32902:10556:4133:595) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 3656335 2116460 2079851 917504 794217 794217
:/dev/sda4 /home ext4 4096 4096 34996463 17432098 15679894 8765440 8613159 8613159
:/dev/sda1 /boot ext2 1024 1024 469954 394574 370203 121920 121683 121683
:/dev/sdc1 WITHHELD iso9660 2048 2048 358088 0 0 0 0 0
:/dev/sdd1 WITHHELD ext4 4096 4096 365928051 73984571 55670383 91578368 91338783 91338783
:
Comment 1 Josh Boyer 2012-03-05 11:43:48 EST

*** This bug has been marked as a duplicate of bug 717211 ***