Bug 800221

Summary: Xiphos crashes at startup after displaying splash screen
Product: [Fedora] Fedora EPEL Reporter: fred smith <fredex>
Component: xiphosAssignee: Deji Akingunola <dakingun>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: el6CC: dakingun
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-08 12:19:12 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
gzipped text. strace output from xiphos start up to crash. none

Description fred smith 2012-03-06 02:38:13 UTC
Description of problem:Running Xiphos from epel on Centos 6.2. has been working for months, but this last week suddenly began crashing at startup, after displaying splash screen.


Version-Release number of selected component (if applicable): 3.1.3-2.el6


How reproducible: always


Steps to Reproduce:
1.start xiphos
2.BOOOOOOMMMM
3.
  
Actual results: crash on startup


Expected results: no crash


Additional info: Attaching strace output of the entire session up to the crash.
system is also using the sword library: 1.6.1-1.eo6

Comment 1 fred smith 2012-03-06 02:39:44 UTC
Created attachment 567802 [details]
gzipped text. strace output from xiphos start up to crash.

Comment 2 Deji Akingunola 2012-03-08 12:19:12 UTC

*** This bug has been marked as a duplicate of bug 800219 ***