Bug 801270

Summary: [abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_drv.c:410 __gen6_gt_wait_for_fifo+0x94/0xa0 [i915]()
Product: [Fedora] Fedora Reporter: Kahlil Hodgson <kahlil.hodgson>
Component: xorg-x11-drv-intelAssignee: Adam Jackson <ajax>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: ajax, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:d31381a385f9ab3a24add9c01de62c18df23e983
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-05-03 17:09:14 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Kahlil Hodgson 2012-03-08 01:06:10 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.3-2.fc16.x86_64 root=/dev/mapper/vg_eric-lv_root ro rd.lvm.lv=vg_eric/lv_root rd.md=0 rd.dm=0 rd.lvm.lv=vg_eric/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks.uuid=luks-7a61399a-7b74-4a24-bde6-a0dae7a31578 LANG=en_US.UTF-8 i915.i915_enable_rc6=1
kernel:         3.2.3-2.fc16.x86_64
reason:         WARNING: at drivers/gpu/drm/i915/i915_drv.c:410 __gen6_gt_wait_for_fifo+0x94/0xa0 [i915]()
time:           Thu 08 Mar 2012 17:03:47 EST

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:410 __gen6_gt_wait_for_fifo+0x94/0xa0 [i915]()
:Hardware name: 4286CTO
:Modules linked in: tcp_lp ppdev parport_pc lp parport fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_tftp nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_conexant uvcvideo videodev media v4l2_compat_ioctl32 arc4 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm joydev i2c_i801 microcode iwlwifi mac80211 iTCO_wdt iTCO_vendor_support cfg80211 snd_timer snd_page_alloc vhost_net macvtap macvlan tun virtio_net tpm_tis tpm tpm_bios kvm_intel e1000e kvm thinkpad_acpi rfkill snd soundcore uinput xts gf128mul dm_crypt sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 28232, comm: Xorg Tainted: G        W    3.2.3-2.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8106dd4f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106ddaa>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa00738b4>] __gen6_gt_wait_for_fifo+0x94/0xa0 [i915]
: [<ffffffffa0073f35>] i915_write32+0xe5/0xf0 [i915]
: [<ffffffffa00afcf1>] ring_write_tail+0x21/0x30 [i915]
: [<ffffffffa00b21e2>] gen6_render_ring_flush+0x192/0x240 [i915]
: [<ffffffffa008798d>] ? i915_gem_object_unpin+0xad/0xc0 [i915]
: [<ffffffffa0084d87>] i915_gem_flush_ring+0x47/0x1e0 [i915]
: [<ffffffffa008b603>] i915_gem_do_execbuffer+0xcf3/0x14e0 [i915]
: [<ffffffff812bf1e4>] ? timerqueue_add+0x74/0xc0
: [<ffffffffa008c2b3>] i915_gem_execbuffer2+0xa3/0x260 [i915]
: [<ffffffffa0022474>] drm_ioctl+0x444/0x510 [drm]
: [<ffffffffa008c210>] ? i915_gem_execbuffer+0x420/0x420 [i915]
: [<ffffffff81265de0>] ? inode_has_perm+0x30/0x40
: [<ffffffff812691dc>] ? file_has_perm+0xdc/0xf0
: [<ffffffff8118a7f8>] do_vfs_ioctl+0x98/0x550
: [<ffffffff8118ad41>] sys_ioctl+0x91/0xa0
: [<ffffffff815e9a35>] ? int_check_syscall_exit_work+0x34/0x3d
: [<ffffffff815e9782>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:General
:=================================
:UUID: 7119cb7a-4adc-4756-a647-93460cbfc1b4
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_AU.UTF_8
:Platform: x86_64
:BogoMIPS: 5581.97
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2640M CPU @ 2.80GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2801
:System Memory: 7764
:System Swap: 9887
:Vendor: LENOVO
:System: 4286CTO ThinkPad X220
:Form factor: Notebook
:Kernel: 3.2.3-2.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8666) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4147:404:6058:8666) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:294:6058:8666) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:6058:8666) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7192:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8666) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7202:6058:8666) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:133:32902:4881) pci, iwlwifi, NETWORK, Centrino Advanced-N 6205 AGN
:(4480:59427:0:0) pci, sdhci-pci, BASE, N/A
:(32902:7213:6058:8666) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:6058:8666) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8666) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8666) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_eric-lv_root / ext4 4096 4096 13092026 10768161 10637139 3276800 3076712 3076712
:/dev/sda1 /boot ext4 1024 1024 508745 407683 382083 128016 127737 127737
:/dev/mapper/vg_eric-lv_home /home ext4 4096 4096 23262022 9037441 7872539 5824512 5680239 5680239
:
Comment 1 Adam Jackson 2012-05-03 17:09:14 EDT

*** This bug has been marked as a duplicate of bug 781435 ***