Bug 8013

Summary: unable to compile kde-program-sources
Product: [Retired] Red Hat Linux Reporter: fgoetze
Component: kdelibsAssignee: Bernhard Rosenkraenzer <bero>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: brandon
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-01-06 17:44:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description fgoetze 1999-12-27 17:41:30 UTC
everything works well on kde with rh6.1. But if I try to compile a small
kde-programm "./configure" ends up with an error that says it was
impossible to start a smal test programm.

Comment 1 Bernhard Rosenkraenzer 2000-01-06 17:44:59 UTC
Install qt14-devel and do "export QTDIR=/usr/lib/qt-1.44"