This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 802097

Summary: [abrt] yum-3.4.3-7.fc16: yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xe3 in position 10: ordinal not in range(128)
Product: [Fedora] Fedora Reporter: Stanley.Song <pyon.song>
Component: yumAssignee: Seth Vidal <skvidal>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: ffesti, james.antill, maxamillion, pmatilai, tla, zpavlas
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:c45103d4e4dfbce9fd5355b94de10ac4d27f79f9
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-12 04:03:27 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: smolt_data none

Description Stanley.Song 2012-03-11 01:42:22 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        /usr/bin/python /usr/bin/yum list
executable:     /usr/bin/yum
kernel:         3.2.9-1.fc16.x86_64
reason:         yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xe3 in position 10: ordinal not in range(128)
time:           2012年03月11日 15時41分22秒
uid:            1000
username:       fedora

smolt_data:     Binary file, 3169 bytes

backtrace:
:yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xe3 in position 10: ordinal not in range(128)
:
:Traceback (most recent call last):
:  File "/usr/bin/yum", line 29, in <module>
:    yummain.user_main(sys.argv[1:], exit_code=True)
:  File "/usr/share/yum-cli/yummain.py", line 309, in user_main
:    errcode = main(args)
:  File "/usr/share/yum-cli/yummain.py", line 149, in main
:    return exIOError(e)
:  File "/usr/share/yum-cli/yummain.py", line 51, in exIOError
:    logger.critical(_('\n\n%s') % exception2msg(e))
:UnicodeDecodeError: 'ascii' codec can't decode byte 0xe3 in position 10: ordinal not in range(128)
:
:Local variables in innermost frame:
:unlock: <function unlock at 0x1520488>
:e: IOError(4, '\xe3\x82\xb7\xe3\x82\xb9\xe3\x83\x86\xe3\x83\xa0\xe3\x82\xb3\xe3\x83\xbc\xe3\x83\xab\xe5\x89\xb2\xe3\x82\x8a\xe8\xbe\xbc\xe3\x81\xbf')
:logger: <logging.Logger object at 0x143cb10>
Comment 1 Stanley.Song 2012-03-11 01:42:26 EST
Created attachment 569164 [details]
File: smolt_data
Comment 2 Zdeněk Pavlas 2012-03-12 04:03:27 EDT

*** This bug has been marked as a duplicate of bug 749239 ***