Bug 802185

Summary: [abrt] kernel: [106233.696014] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
Product: [Fedora] Fedora Reporter: Dariusz Garbowski <thuforuk>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:2e12c412dbda1c8c3bb44d95a4947c66da06987d
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-12 10:00:27 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Dariusz Garbowski 2012-03-11 19:35:07 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.2.9-1.fc16.x86_64 root=UUID=4510830e-794e-4b94-8c0b-43c5d712c2df ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=us-acentos LANG=en_US.UTF-8
kernel:         3.696065]
reason:         [106233.696014] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Sun 11 Mar 2012 05:26:31 PM MDT

backtrace:
:[106233.696014] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:[106233.696016] Hardware name: System Product Name
:[106233.696018] NETDEV WATCHDOG: p6p1 (ATL1E): transmit queue 0 timed out
:[106233.696019] Modules linked in: des_generic md4 nls_utf8 cifs fscache tcp_lp fuse lockd ebtable_nat ebtables xt_CHECKSUM iptable_mangle bridge stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ipt_MASQUERADE iptable_nat ip6t_REJECT nf_nat nf_conntrack_ipv4 nf_conntrack_ipv6 nf_defrag_ipv4 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi sp5100_tco microcode edac_core edac_mce_amd k10temp 3c59x snd_seq i2c_piix4 snd_hda_codec_via snd_seq_device mii asus_atk0110 snd_hda_intel snd_hda_codec snd_hwdep snd_pcm vhost_net macvtap macvlan atl1e tun snd_timer virtio_net snd soundcore kvm_amd snd_page_alloc kvm shpchp uinput sunrpc ata_generic pata_acpi usb_storage pata_atiixp firewire_ohci firewire_core crc_itu_t wmi radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:[106233.696065] Pid: 8165, comm: realcrypt Not tainted 3.2.9-1.fc16.x86_64 #1
:[106233.696066] Call Trace:
:[106233.696068]  <IRQ>  [<ffffffff8106e53f>] warn_slowpath_common+0x7f/0xc0
:[106233.696075]  [<ffffffff8106e636>] warn_slowpath_fmt+0x46/0x50
:[106233.696079]  [<ffffffff814f0fd7>] dev_watchdog+0x247/0x250
:[106233.696087]  [<ffffffff8107db7b>] run_timer_softirq+0x12b/0x3b0
:[106233.696090]  [<ffffffff8101b9c9>] ? sched_clock+0x9/0x10
:[106233.696092]  [<ffffffff814f0d90>] ? qdisc_reset+0x50/0x50
:[106233.696095]  [<ffffffff81075b68>] __do_softirq+0xb8/0x230
:[106233.696097]  [<ffffffff8101b439>] ? read_tsc+0x9/0x20
:[106233.696105]  [<ffffffff8101b9c9>] ? sched_clock+0x9/0x10
:[106233.696107]  [<ffffffff81096b35>] ? sched_clock_local+0x25/0x90
:[106233.696110]  [<ffffffff815ecd2c>] call_softirq+0x1c/0x30
:[106233.696112]  [<ffffffff810162f5>] do_softirq+0x65/0xa0
:[106233.696114]  [<ffffffff81075f7e>] irq_exit+0x9e/0xc0
:[106233.696116]  [<ffffffff815ed6ce>] smp_apic_timer_interrupt+0x6e/0x99
:[106233.696119]  [<ffffffff815eb59e>] apic_timer_interrupt+0x6e/0x80
:[106233.696120]  <EOI> 

smolt_data:
:
:
:General
:=================================
:UUID: 8bab98ba-aadf-404e-b060-8be7bfebe7f1
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 6422.16
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Phenom(tm) II X4 955 Processor
:CPU Stepping: 2
:CPU Family: 16
:CPU Model Num: 4
:Number of CPUs: 4
:CPU Speed: 3210
:System Memory: 7483
:System Swap: 8191
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.2.9-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4130:38406:4130:38400) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 2)
:(4098:17296:4098:17296) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [IDE mode]
:(4130:38407:4130:38400) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 3)
:(4098:38420:4163:33613) pci, radeon, VIDEO, Radeon HD 3300 Graphics
:(4130:38400:4130:38400) pci, None, HOST/PCI, RS780 Host Bridge
:(4130:38402:4130:38402) pci, None, PCI/PCI, RS780/RS880 PCI to PCI bridge (int gfx)
:(4358:13315:4163:33668) pci, firewire_ohci, FIREWIRE, P8P67 Deluxe Motherboard
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:38403:4130:38400) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (ext gfx port 0)
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4098:38032:6023:8195) pci, radeon, VIDEO, RV730XT [Radeon HD 4670]
:(4098:43576:6023:43576) pci, snd_hda_intel, MULTIMEDIA, RV710/730
:(6505:4134:4163:33564) pci, ATL1E, ETHERNET, AR8121/AR8113/AR8114 Gigabit or Fast Ethernet
:(4098:17308:4098:17308) pci, pata_atiixp, STORAGE, SB7x0/SB8x0/SB9x0 IDE Controller
:(4098:17285:4098:17285) pci, None, SERIAL, SBx00 SMBus Controller
:(4098:17309:4098:17283) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:33623:4163) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17305:4098:17302) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17302:4098:17302) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:38415:4098:38415) pci, snd_hda_intel, MULTIMEDIA, RS780 Azalia controller
:(4098:17303:4098:17304) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17304:4098:17305) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17302:4098:17303) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17304:4098:17304) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17303:4098:17303) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4279:36949:4279:36949) pci, 3c59x, ETHERNET, 3C905B Fast Etherlink XL 10/100
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 27920769 10210467 8812360 6995968 6235113 6235113
:/dev/sdb1 WITHHELD ext4 4096 4096 487910570 137025642 132141859 122101760 121527088 121527088
:/dev/loop0 WITHHELD ext4 4096 4096 487910784 277378613 272494828 122101760 120831765 120831765
:/dev/loop1 WITHHELD ext4 1024 1024 49915 11555 9008 12768 12418 12418
:/dev/loop2 WITHHELD ext4 4096 4096 243946492 138739875 136297974 61054976 56085874 56085874
:
Comment 1 Josh Boyer 2012-03-12 10:00:27 EDT

*** This bug has been marked as a duplicate of bug 717211 ***