This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 802624

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
Product: [Fedora] Fedora Reporter: hackie.chain <mr.hackie.chain>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:126bc56230514219bc59b9b5bad3a00e865eaba0
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-13 10:12:37 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description hackie.chain 2012-03-13 01:47:05 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.9-2.fc16.x86_64 root=/dev/mapper/vg_hackie-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us rd.lvm.lv=vg_hackie/lv_root quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
comment:        just lock user
kernel:         3.2.9-2.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Tue 13 Mar 2012 12:12:54 PM CST

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: QSH4
:NETDEV WATCHDOG: p1p1 (atl1c): transmit queue 0 timed out
:Modules linked in: bluetooth tcp_lp fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc lockd be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer uvcvideo videodev media v4l2_compat_ioctl32 snd arc4 vhost_net macvtap macvlan tun atl1c virtio_net soundcore snd_page_alloc i2c_i801 iTCO_wdt iTCO_vendor_support kvm_intel kvm microcode iwlwifi mac80211 cfg80211 rfkill uinput binfmt_misc sunrpc i915 nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.2.9-2.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106e72f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106e826>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81089100>] ? __queue_work+0xe0/0x3e0
: [<ffffffff814f29b7>] dev_watchdog+0x247/0x250
: [<ffffffff8107dd5b>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff812c17f4>] ? timerqueue_add+0x74/0xc0
: [<ffffffff814f2770>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101b953>] ? native_sched_clock+0x13/0x80
: [<ffffffff81075d58>] __do_softirq+0xb8/0x230
: [<ffffffff8101b439>] ? read_tsc+0x9/0x20
: [<ffffffff810a1424>] ? tick_program_event+0x24/0x30
: [<ffffffff815ee8ec>] call_softirq+0x1c/0x30
: [<ffffffff810162f5>] do_softirq+0x65/0xa0
: [<ffffffff8107616e>] irq_exit+0x9e/0xc0
: [<ffffffff815ef28e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815ed15e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff81094189>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff8131237d>] ? intel_idle+0xed/0x150
: [<ffffffff8131235f>] ? intel_idle+0xcf/0x150
: [<ffffffff81494fb1>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322a>] cpu_idle+0xca/0x120
: [<ffffffff815c199e>] rest_init+0x72/0x74
: [<ffffffff81aebbfe>] start_kernel+0x3ba/0x3c5
: [<ffffffff81aeb347>] x86_64_start_reservations+0x132/0x136
: [<ffffffff81aeb140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81aeb44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: e30b95bd-c6b9-42fa-995d-5c244c9a4c13
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4389.59
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2670QM CPU @ 2.20GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 2201
:System Memory: 7935
:System Swap: 0
:Vendor: Hasee
:System: QSH4 03
:Form factor: Notebook
:Kernel: 3.2.9-2.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:2222:32902:4101) pci, iwlwifi, NETWORK, Centrino Wireless-N 100 BGN
:(32902:7241:5421:2167) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(4358:13362:5421:2167) pci, xhci_hcd, USB, N/A
:(32902:278:5421:2167) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:5421:2167) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:5421:2167) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:5421:2167) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(4318:3572:5421:2167) pci, nouveau, VIDEO, GF106 [GeForce GT 555M SDDR3]
:(32902:7200:5421:2167) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7188:5421:2167) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(6505:4227:5421:2167) pci, atl1c, ETHERNET, AR8151 v2.0 Gigabit Ethernet
:(32902:7202:5421:2167) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:7171:5421:2167) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:5421:2167) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:5421:2167) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:5421:2167) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:5421:2167) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:257:5421:2167) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_hackie-lv_root / ext4 4096 4096 13081819 11367389 10712029 3276800 3060815 3060815
:/dev/sda1 /boot ext4 1024 1024 508745 436199 410599 128016 127791 127791
:/dev/mapper/vg_hackie-lv_home /home ext4 4096 4096 51137456 49054983 46494983 12804096 12800339 12800339
:
Comment 1 Josh Boyer 2012-03-13 10:12:37 EDT

*** This bug has been marked as a duplicate of bug 717211 ***