Bug 804725

Summary: [abrt] kernel: irq 16: nobody cared (try booting with the "irqpoll" option)
Product: [Fedora] Fedora Reporter: philippe.noroy
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:a80909285b69a8ffa2c0bb9645e9c753ebf7dcb4
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-19 21:07:42 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description philippe.noroy 2012-03-19 12:41:08 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        rd.md=0 rd.dm=0 rd.lvm.lv=vg_phil/lv_swap root=/dev/mapper/vg_phil-lv_root quiet LANG=fr_FR.UTF-8 SYSFONT=latarcyrheb-sun16 rd.lvm.lv=vg_phil/lv_root rhgb rd.luks=0 ro  KEYTABLE=fr-latin9
event_log:      2012-03-19-17:40:47> Smolt profile successfully saved
kernel:         3.2.10-3.fc16.x86_64
reason:         irq 16: nobody cared (try booting with the "irqpoll" option)
time:           lun. 19 mars 2012 17:39:14 CET

backtrace:
:irq 16: nobody cared (try booting with the "irqpoll" option)
:Pid: 1037, comm: Xorg Not tainted 3.2.10-3.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff810e115d>] __report_bad_irq+0x3d/0xe0
: [<ffffffff8101b953>] ? native_sched_clock+0x13/0x80
: [<ffffffff810e141d>] note_interrupt+0x16d/0x220
: [<ffffffff810deba9>] handle_irq_event_percpu+0xa9/0x220
: [<ffffffff8101b953>] ? native_sched_clock+0x13/0x80
: [<ffffffff810ded64>] handle_irq_event+0x44/0x70
: [<ffffffff810e1e8f>] handle_fasteoi_irq+0x5f/0xf0
: [<ffffffff81016226>] handle_irq+0x46/0xb0
: [<ffffffff815ef5da>] do_IRQ+0x5a/0xe0
: [<ffffffff815e4f2e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff8116f786>] ? lookup_page_cgroup_used+0x16/0x30
: [<ffffffff8116f77e>] ? lookup_page_cgroup_used+0xe/0x30
: [<ffffffff811761b5>] mem_cgroup_bad_page_check+0x25/0x30
: [<ffffffff81122de3>] get_page_from_freelist+0x253/0x870
: [<ffffffff811236a7>] __alloc_pages_nodemask+0x127/0x8c0
: [<ffffffff812693f1>] ? selinux_capable+0x41/0x60
: [<ffffffff8115a363>] alloc_pages_current+0xa3/0x110
: [<ffffffffa00757f2>] ttm_get_pages+0x252/0x450 [ttm]
: [<ffffffffa006df96>] __ttm_tt_get_page+0xa6/0xd0 [ttm]
: [<ffffffffa006e468>] ttm_tt_populate+0x68/0xc0 [ttm]
: [<ffffffffa006e4fd>] ttm_tt_bind+0x3d/0x80 [ttm]
: [<ffffffffa00701c2>] ? ttm_bo_handle_move_mem+0x342/0x3c0 [ttm]
: [<ffffffffa00701c7>] ttm_bo_handle_move_mem+0x347/0x3c0 [ttm]
: [<ffffffffa0071202>] ttm_bo_move_buffer+0x132/0x140 [ttm]
: [<ffffffffa0027a6f>] ? drm_mm_insert_helper+0x11f/0x130 [drm]
: [<ffffffffa00712a4>] ttm_bo_validate+0x94/0x110 [ttm]
: [<ffffffffa0071626>] ttm_bo_init+0x306/0x380 [ttm]
: [<ffffffffa00adc36>] radeon_bo_create+0x176/0x2a0 [radeon]
: [<ffffffffa00ad960>] ? radeon_create_ttm_backend_entry+0x40/0x40 [radeon]
: [<ffffffffa00be22a>] radeon_gem_object_create+0x5a/0xf0 [radeon]
: [<ffffffffa00be568>] radeon_gem_create_ioctl+0x58/0xd0 [radeon]
: [<ffffffffa001c474>] drm_ioctl+0x444/0x510 [drm]
: [<ffffffffa00be510>] ? radeon_gem_pwrite_ioctl+0x30/0x30 [radeon]
: [<ffffffff8118cc38>] do_vfs_ioctl+0x98/0x550
: [<ffffffff8118d181>] sys_ioctl+0x91/0xa0
: [<ffffffff815ecac2>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:Général
:=================================
:UUID: 3f9a35bc-0767-44d1-bfb9-f020e787bc85
:SE: Fedora release 16 (Verne)
:Niveau d'exécution par défaut: Unknown
:Langue: fr_FR.utf8
:Plateforme: x86_64
:BogoMIPS: 3299.64
:Fabricant du processeurs: AuthenticAMD
:Modèle de processeur: AMD E-450 APU with Radeon(tm) HD Graphics
:Stepping du processeur: 0
:Famille de processeur: 20
:Modèle du processeur: 2
:Nombre de processeurs: 2
:Vitesse du processeur: 1650
:Mémoire du système: 7590
:Swap du système: 9631
:Fabricant: System manufacturer
:Système: System Product Name System Version
:Type d'ordinateur: Desktop
:Noyau: 3.2.10-3.fc16.x86_64
:SELinux activé: 1
:Stratégie SELinux: targeted
:SELinux strict: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Périphériques
:=================================
:(4098:17297:4163:33942) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4130:5392:4163:34023) pci, None, HOST/PCI, Family 14h Processor Root Complex
:(4098:4884:4163:34023) pci, snd_hda_intel, MULTIMEDIA, Wrestler HDMI Audio [Radeon HD 6250/6310]
:(4098:38918:4163:34023) pci, radeon, VIDEO, N/A
:(6945:4224:4163:33929) pci, None, PCI/PCI, N/A
:(4130:5912:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 6
:(4130:5892:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 4
:(4130:5913:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 7
:(4130:5910:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 5
:(4130:5889:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 1
:(4130:5888:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 0
:(4130:5891:0:0) pci, k10temp, HOST/PCI, Family 12h/14h Processor Function 3
:(4130:5890:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 2
:(4098:17302:4163:33942) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4163:33942) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4332:33128:4163:33842) pci, r8169, ETHERNET, P8P67 Deluxe Motherboard [Realtek RTL8111E]
:(4098:17312:4098:0) pci, pcieport, PCI/PCI, SB700/SB800 PCI to PCI bridge (PCIE port 0)
:(4098:17313:4098:0) pci, pcieport, PCI/PCI, SB700/SB800 PCI to PCI bridge (PCIE port 1)
:(4098:17314:4098:0) pci, pcieport, PCI/PCI, N/A
:(4098:17315:4098:0) pci, pcieport, PCI/PCI, N/A
:(4098:17285:4163:33942) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:4163:33942) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4163:33861) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17305:4163:33942) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(6945:4162:4163:33928) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:(4098:17302:4163:33942) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4163:33942) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:4163:33942) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4163:33942) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4358:12356:4163:33278) pci, firewire_ohci, FIREWIRE, M4A series motherboard
:(6164:770:5218:47156) pci, rt61pci, NETWORK, PC54G3 Wireless 11g PCI Card
:(445:21:445:34) pci, None, FIREWIRE, N/A
:(445:48862:445:34) pci, None, MULTIMEDIA, N/A
:
:
:Informations sur le système de fichiers
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_phil-lv_root / ext4 4096 4096 13081819 10891153 10235793 3276800 3060135 3060135
:/dev/sda2 /boot ext4 1024 1024 508745 412848 387248 128016 127986 127986
:/dev/sda1 WITHHELD vfat 8192 8192 1170310 1170261 1170261 0 0 0
:/dev/mapper/vg_phil-lv_home /home ext4 4096 4096 42944479 20219125 18069135 10756096 10690416 10690416
:
Comment 1 Josh Boyer 2012-03-19 21:07:42 EDT

*** This bug has been marked as a duplicate of bug 755956 ***