Bug 8048

Summary: RH 6.1 megaraid driver doesn't probe all LUNs
Product: [Retired] Red Hat Linux Reporter: Bill Wheeler <wheelerw>
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED RAWHIDE QA Contact:
Severity: low Docs Contact:
Priority: medium    
Version: 6.1CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-22 20:41:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Bill Wheeler 1999-12-29 18:06:54 UTC
I have been running RH 6.0 on a Dell PowerEdge 2300 with a PERC-2 (AMI
Megaraid) controller.  The controller has 2 logical drives: /dev/sda is a
standalone (non-RAID) 4.2Gb drive, and /dev/sdb is a 5-drive RAID5 array.
The setup ran happily under 6.0, but the 6.1 installer only detected
/dev/sda.  I tried the new install disk (RHEA99-045), with and without the
'upgrades' option; same result.  I tried downloading the latest driver set
from AMI, then following their instructions to use make menuconf to set
"probe all LUNs".  The make dep returned no errors, but the driver still
only detected one logical drive.  The SCSI BIOS statement still shows both
logical drives.  I have now gone back to RH 6.0, which works fine, so I'm
not in urgent need of a resolution.  But I'm curious whether this was
planned or not, and whether I should have done something different during
the install.

Comment 1 Jay Turner 2000-02-22 20:41:59 UTC
Issue is resolved in the latest beta installer.