Bug 804803

Summary: [abrt] gq-1.3.4-10.fc15: error_push_production_v: Process /usr/bin/gq was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: W. Andrew Denton <bugzilla.redhat>
Component: gqAssignee: Terje Røsten <terjeros>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: terjeros
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:66957bfba3981ed2779a94c3d497d2f1e98162dd
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-25 16:29:34 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: maps
none
File: backtrace none

Description W. Andrew Denton 2012-03-19 15:49:51 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gq
comment:        Expanding a DN in the "Browse" tab
crash_function: error_push_production_v
executable:     /usr/bin/gq
kernel:         3.2.10-3.fc16.x86_64
pid:            14322
pwd:            /home/andrew
reason:         Process /usr/bin/gq was killed by signal 11 (SIGSEGV)
time:           Mon 19 Mar 2012 12:43:16 PM PDT
uid:            1000
username:       andrew

backtrace:      Text file, 291403 bytes
dso_list:       Text file, 8626 bytes
maps:           Text file, 38352 bytes

environ:
:XDG_VTNR=1
:rvm_dump_environment_flag=0
:XDG_SESSION_ID=2
:'HOSTNAME=\xe1\xbc\x91\xce\xba\xce\xb1\xcf\x84\xcf\x8c\xce\xb3\xcf\x87\xce\xb5\xce\xb9\xcf\x81\xce\xb5\xcf\x82'
:rvm_bin_path=/home/andrew/.rvm/bin
:rvm_clang_flag=0
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GEM_HOME=/home/andrew/.rvm/gems/ruby-1.9.3-p0
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=1f7d1cd7bcd31783ca4a837d00000014-1332094847.689626-1413291756
:IRBRC=/home/andrew/.rvm/rubies/ruby-1.9.3-p0/.irbrc
:GNOME_KEYRING_CONTROL=/tmp/keyring-DpShBS
:MY_RUBY_HOME=/home/andrew/.rvm/rubies/ruby-1.9.3-p0
:rvm_verbose_flag=0
:IMSETTINGS_MODULE=none
:USER=andrew
:__array_start=0
:rvm_path=/home/andrew/.rvm
:rvm_debug_flag=0
:USERNAME=andrew
:escape_flag=1
:rvm_prefix=/home/andrew
:rvm_trace_flag=0
:MAIL=/var/spool/mail/andrew
:PATH=/home/andrew/.rvm/gems/ruby-1.9.3-p0/bin:/home/andrew/.rvm/gems/ruby-1.9.3-p0@global/bin:/home/andrew/.rvm/rubies/ruby-1.9.3-p0/bin:/home/andrew/.rvm/bin:/usr/local/bin:/usr/bin:/bin:/home/andrew/.rvm/gems/ruby-1.9.3-p0/bin/:/usr/local/sbin:/usr/sbin:/sbin:/home/andrew/.rvm/gems/ruby-1.9.3-p0/bin/:/home/andrew/.local/bin:/home/andrew/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/andrew
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1562
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:_second=1
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:rvm_env_string=ruby-1.9.3-p0
:rvm_version=1.10.0-pre
:HOME=/home/andrew
:XDG_SEAT=seat0
:SHLVL=1
:rvm_ruby_string=ruby-1.9.3-p0
:LOGNAME=andrew
:_first=0
:GEM_PATH=/home/andrew/.rvm/gems/ruby-1.9.3-p0:/home/andrew/.rvm/gems/ruby-1.9.3-p0@global
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-xU3raUXFmF,guid=3f05682f3f919c5d38ac6d1800000033
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:rvm_reload_flag=0
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/andrew
:DISPLAY=:0
:RUBY_VERSION=ruby-1.9.3-p0
:XAUTHORITY=/var/run/gdm/auth-for-andrew-8kEnSA/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1566,unix/unix:/tmp/.ICE-unix/1566
:GPG_AGENT_INFO=/tmp/keyring-DpShBS/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-DpShBS/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/fedora-gq.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=14322
Comment 1 W. Andrew Denton 2012-03-19 15:49:54 EDT
Created attachment 571221 [details]
File: dso_list
Comment 2 W. Andrew Denton 2012-03-19 15:49:56 EDT
Created attachment 571222 [details]
File: maps
Comment 3 W. Andrew Denton 2012-03-19 15:49:58 EDT
Created attachment 571223 [details]
File: backtrace
Comment 4 Terje Røsten 2012-03-25 16:29:34 EDT

*** This bug has been marked as a duplicate of bug 520342 ***