Bug 806631

Summary: [abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x4ea/0x500 [i915]()
Product: [Fedora] Fedora Reporter: Surender <surenderkumar1987>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:f7681b0639a17f45e332c62cd210a689872cb6b4
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-26 10:50:45 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Surender 2012-03-25 10:28:51 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-4.fc16.x86_64 root=/dev/mapper/vg_hpclab-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_hpclab/lv_root KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vg_hpclab/lv_swap LANG=en_US.UTF-8
kernel:         3.3.0-4.fc16.x86_64
reason:         WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x4ea/0x500 [i915]()
time:           Sun 25 Mar 2012 07:22:23 PM IST

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x4ea/0x500 [i915]()
:Hardware name:         
:Missed a PM interrupt
:Modules linked in: tcp_lp ppdev parport_pc lp parport fuse lockd ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 ip6table_filter xt_state nf_conntrack ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm i2c_i801 sunrpc snd_timer iTCO_wdt iTCO_vendor_support via_rhine mii e1000e snd soundcore snd_page_alloc uinput serio_raw shpchp microcode i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 5584, comm: openmx Not tainted 3.3.0-4.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057b1f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057c16>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa007d8da>] ironlake_irq_handler+0x4ea/0x500 [i915]
: [<ffffffff810e3c85>] handle_irq_event_percpu+0x55/0x220
: [<ffffffff8108dc7d>] ? sched_clock_cpu+0xbd/0x110
: [<ffffffff810e3e95>] handle_irq_event+0x45/0x70
: [<ffffffff810e725a>] handle_edge_irq+0x7a/0x120
: [<ffffffff81016300>] handle_irq+0x60/0x150
: [<ffffffff8105f47c>] ? irq_enter+0x4c/0x90
: [<ffffffff815fdd3a>] do_IRQ+0x5a/0xe0
: [<ffffffff815f42ee>] common_interrupt+0x6e/0x6e
: <EOI>
Comment 1 Dave Jones 2012-03-26 10:50:45 EDT

*** This bug has been marked as a duplicate of bug 806620 ***