This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 806672

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
Product: [Fedora] Fedora Reporter: Filipe Rosset <rosset.filipe>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:96711934cf4e00b715c1dbf312cdedf173a76045
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-26 11:05:16 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Filipe Rosset 2012-03-25 18:30:20 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.3.0-4.fc16.x86_64 root=UUID=cd47eb9e-47de-4f80-af0d-512ee0f812c9 ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=us-acentos LANG=en_US.UTF-8
kernel:         3.3.0-4.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
time:           Sun 25 Mar 2012 03:43:43 PM BRT

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:Hardware name: UL20A               
:NETDEV WATCHDOG: p255p1 (atl1c): transmit queue 0 timed out
:Modules linked in: be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio 8021q garp stp llc ib_iser fcoe lockd libfcoe rdma_cm libfc ib_cm iw_cm ib_sa ib_mad scsi_transport_fc ib_core scsi_tgt ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables binfmt_misc uvcvideo videobuf2_core videodev media v4l2_compat_ioctl32 snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm atl1c arc4 sunrpc snd_timer snd soundcore snd_page_alloc iwlwifi mac80211 cfg80211 uinput asus_laptop sparse_keymap joydev microcode serio_raw rfkill iTCO_wdt videobuf2_vmalloc videobuf2_memops input_polldev iTCO_vendor_support usb_storage i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 925, comm: dbus-daemon Not tainted 3.3.0-4.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057b1f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057c16>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff814ea380>] ? netdev_drivername+0x10/0x40
: [<ffffffff81503a97>] dev_watchdog+0x257/0x260
: [<ffffffff8106716c>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff812c9d14>] ? timerqueue_add+0x74/0xc0
: [<ffffffff81503840>] ? qdisc_reset+0x50/0x50
: [<ffffffff8107da49>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff810a5125>] ? ktime_get+0x65/0xe0
: [<ffffffff8105f148>] __do_softirq+0xb8/0x230
: [<ffffffff810ac2e4>] ? tick_program_event+0x24/0x30
: [<ffffffff815fd4dc>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f55e>] irq_exit+0x9e/0xc0
: [<ffffffff815fde2e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815fcade>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff812ccfd0>] ? copy_user_generic_string+0x30/0x40
: [<ffffffff814dca57>] ? memcpy_fromiovec+0x67/0xb0
: [<ffffffff81582c8b>] unix_stream_sendmsg+0x20b/0x440
: [<ffffffff814ce4d7>] sock_sendmsg+0x117/0x130
: [<ffffffff81194390>] ? __pollwait+0xf0/0xf0
: [<ffffffff81194390>] ? __pollwait+0xf0/0xf0
: [<ffffffff81194390>] ? __pollwait+0xf0/0xf0
: [<ffffffff814dcd56>] ? verify_iovec+0x56/0xd0
: [<ffffffff814cfb36>] __sys_sendmsg+0x396/0x3b0
: [<ffffffff814d1ef9>] sys_sendmsg+0x49/0x90
: [<ffffffff815fc029>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:General
:=================================
:UUID: 442785e0-a507-474f-89a4-6a0551c69595
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 2730.03
:CPU Vendor: GenuineIntel
:CPU Model: Genuine Intel(R) CPU           U7300  @ 1.30GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 1300
:System Memory: 1969
:System Swap: 2047
:Vendor: ASUSTeK Computer Inc.
:System: UL20A 1.0
:Form factor: Notebook
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10550:4163:7847) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(6505:4194:4163:5349) pci, atl1c, ETHERNET, AR8132 Fast Ethernet
:(32902:10818:4163:6242) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:4163:6242) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:4163:7847) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10519:4163:7847) pci, None, PCI/ISA, ICH9M-E LPC Interface Controller
:(32902:131:32902:4869) pci, iwlwifi, NETWORK, Centrino Wireless-N 1000 BGN
:(32902:10558:4163:5347) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10537:4163:7847) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10549:4163:7847) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9288:4163:7847) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10548:4163:7847) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10551:4163:7847) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4163:7847) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10816:4163:7847) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10570:32902:10570) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(32902:10553:4163:7847) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10554:4163:7847) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4163:7847) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda3 / ext4 4096 4096 4188589 3013799 2971868 1048576 909370 909370
:/dev/sda6 /home ext4 4096 4096 39501062 37111228 35133577 9895936 9871228 9871228
:
Comment 1 Dave Jones 2012-03-26 11:05:16 EDT

*** This bug has been marked as a duplicate of bug 717211 ***