Bug 806912

Summary: Typos in fence_ipmilan
Product: Red Hat Enterprise Linux 6 Reporter: Marek Grac <mgrac>
Component: fence-agentsAssignee: Marek Grac <mgrac>
Status: CLOSED ERRATA QA Contact: Cluster QE <mspqa-list>
Severity: low Docs Contact:
Priority: low    
Version: 6.4CC: cluster-maint, djansa
Target Milestone: rcKeywords: EasyFix
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: fence-agents-3.1.5-16.el6 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-06-20 14:40:40 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Marek Grac 2012-03-26 13:43:05 UTC
fence_ipmilan

login=<login>         Same as -u (should be -l)

... if included, muse (should be must) be 'onoff', 'cycle' ...

Comment 4 Nate Straz 2012-05-17 15:05:07 UTC
[root@west-01 ~]# rpm -q fence-agents
fence-agents-3.1.5-16.el6.x86_64

[root@west-01 ~]# fence_ipmilan -a west-01-ipmi -M foo
failed: method, if included, must be 'onoff', 'cycle'.

[root@west-01 ~]# fence_ipmilan -h
usage: fence_ipmilan <options>
...
   lanplus               Same as -P
   login=<login>         Same as -l
   option=<op>           Same as -o

Comment 6 errata-xmlrpc 2012-06-20 14:40:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0943.html