Bug 807046

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
Product: [Fedora] Fedora Reporter: fred <xyzk>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:81517cefc722c833dea619470a64a67298eb9cf7
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-26 18:20:48 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description fred 2012-03-26 16:44:45 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-4.fc16.x86_64 root=/dev/mapper/vg00-LVRoot ro rd.md=0 rd.dm=0 rd.lvm.lv=vg00/LVRoot rd.lvm.lv=vg00/LVSwap02 quiet LANG=fr_FR.UTF-8 rd.lvm.lv=vg00/LVSwap01 rhgb rd.luks=0 SYSFONT=latarcyrheb-sun16 KEYTABLE=fr-latin9
kernel:         3.3.0-4.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
time:           lun. 26 mars 2012 20:28:44 CEST

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:Hardware name: To Be Filled By O.E.M.
:NETDEV WATCHDOG: p10p1 (atl1c): transmit queue 0 timed out
:Modules linked in: vfat fat usb_storage tcp_lp ppdev parport_pc lp parport fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc lockd be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables sunrpc xfs snd_hda_codec_hdmi microcode snd_hda_codec_realtek k10temp edac_core edac_mce_amd snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device sp5100_tco i2c_piix4 snd_pcm snd_timer snd soundcore snd_page_alloc atl1c shpchp vhost_net macvtap macvlan tun virtio_net kvm_amd kvm uinput pata_acpi ata_generic pata_atiixp radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/3 Not tainted 3.3.0-4.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057b1f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057c16>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81093a3a>] ? trigger_load_balance+0xfa/0x2d0
: [<ffffffff81503a97>] dev_watchdog+0x257/0x260
: [<ffffffff8106716c>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff8101bc59>] ? sched_clock+0x9/0x10
: [<ffffffff81503840>] ? qdisc_reset+0x50/0x50
: [<ffffffff8105f148>] __do_softirq+0xb8/0x230
: [<ffffffff8101b6c9>] ? read_tsc+0x9/0x20
: [<ffffffff8101bc59>] ? sched_clock+0x9/0x10
: [<ffffffff8108dad5>] ? sched_clock_local+0x25/0x90
: [<ffffffff815fd4dc>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f55e>] irq_exit+0x9e/0xc0
: [<ffffffff815fde2e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815fcade>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff8101cbe2>] ? amd_e400_idle+0xb2/0x120
: [<ffffffff8101cbde>] ? amd_e400_idle+0xae/0x120
: [<ffffffff81013239>] cpu_idle+0xd9/0x120
: [<ffffffff815e3b0a>] start_secondary+0x282/0x284

smolt_data:
:
:
:Général
:=================================
:UUID: 6fc308c3-d753-400a-b421-5f1c79294fc7
:SE: Fedora release 16 (Verne)
:Niveau d'exécution par défaut: Unknown
:Langue: fr_FR.UTF-8
:Plateforme: x86_64
:BogoMIPS: 6600.00
:Fabricant du processeurs: AuthenticAMD
:Modèle de processeur: AMD Phenom(tm) II X4 B55 Processor
:Stepping du processeur: 3
:Famille de processeur: 16
:Modèle du processeur: 5
:Nombre de processeurs: 4
:Vitesse du processeur: 3300
:Mémoire du système: 3698
:Swap du système: 4095
:Fabricant: To Be Filled By O.E.M.
:Système: To Be Filled By O.E.M. To Be Filled By O.E.M.
:Type d'ordinateur: Desktop
:Noyau: 3.3.0-4.fc16.x86_64
:SELinux activé: 1
:Stratégie SELinux: targeted
:SELinux strict: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Périphériques
:=================================
:(4098:17296:6217:17296) pci, ahci, STORAGE, Motherboard (one of many)
:(4130:38407:6217:38401) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 3)
:(4130:38409:6217:38401) pci, pcieport, PCI/PCI, RS780/RS880 PCI to PCI bridge (PCIE port 5)
:(4098:38677:6217:38677) pci, radeon, VIDEO, RS880 [Radeon HD 4250]
:(4130:38401:6217:38401) pci, None, HOST/PCI, RS880 Host Bridge
:(6217:38402:6217:38402) pci, None, PCI/PCI, N/A
:(6505:4227:6217:4227) pci, atl1c, ETHERNET, AR8151 v2.0 Gigabit Ethernet
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(6945:1554:6217:1554) pci, ahci, STORAGE, N/A
:(6945:4162:6217:4162) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:(4098:17308:6217:17308) pci, pata_atiixp, STORAGE, SB7x0/SB8x0/SB9x0 IDE Controller
:(4098:17285:6217:17285) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:6217:17309) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:6217:6290) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17305:6217:17305) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17302:6217:17302) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:38671:6217:38677) pci, snd_hda_intel, MULTIMEDIA, RS880 Audio Device [Radeon HD 4200]
:(4098:17303:6217:17303) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17304:6217:17304) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17302:6217:17302) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17304:6217:17304) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17303:6217:17303) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4130:38408:6217:38401) pci, pcieport, PCI/PCI, RS780/RS880 PCI to PCI bridge (PCIE port 4)
:
:
:Informations sur le système de fichiers
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg00-LVRoot / ext4 4096 4096 523290 408600 382386 131072 119383 119383
:/dev/sda2 /boot ext4 1024 1024 102619 44913 39692 26208 25983 25983
:/dev/mapper/vg00-LVTmp /tmp ext4 4096 4096 2613235 2540560 2409488 655360 655214 655214
:/dev/mapper/vg00-LVVar /var ext4 4096 4096 2613235 2324369 2193297 655360 648755 648755
:/dev/mapper/vg00-LVUsr /usr ext4 4096 4096 5226764 2300259 2038115 1310720 994179 994179
:/dev/mapper/vg00-LVHome /home ext3 4096 4096 10310236 1219786 695498 2621440 2514417 2514417
:/dev/mapper/vg00-LVStock2 WITHHELD ext3 4096 4096 72241488 6660017 2990001 18350080 18343693 18343693
:/dev/mapper/vg00-LVStock01 WITHHELD xfs 4096 4096 131039232 373101 373101 6013392 5978544 5978544
:
Comment 1 Dave Jones 2012-03-26 18:20:48 EDT

*** This bug has been marked as a duplicate of bug 717211 ***