Bug 807840

Summary: [abrt] kernel: [243351.284603] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x3ed/0x7f0 [iwlwifi]()
Product: [Fedora] Fedora Reporter: Matthew Casperson <mcaspers>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: cbredesen, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:421274bb1a7f25d4adc439f039c299bfc06eda1f
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-28 17:22:28 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Matthew Casperson 2012-03-28 17:15:14 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.7-1.fc16.i686.PAE root=/dev/mapper/VolGroup-lv_root ro rd.md=0 rd.luks.uuid=luks-d3147180-8b8a-4465-93bb-7626d60b51d1 rd.lvm.lv=VolGroup/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=VolGroup/lv_root LANG=en_US.UTF-8 rd.dm=0
kernel:         3.2.7-1.fc16.i686.PAE
reason:         [243351.284603] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x3ed/0x7f0 [iwlwifi]()
time:           Fri 02 Mar 2012 09:55:52 AM EST

backtrace:
:[243351.284603] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x3ed/0x7f0 [iwlwifi]()
:[243351.284611] Hardware name: 2241B42
:[243351.284616] reclaim is false, SEQ_RX_FRAME unset: REPLY_RX_PHY_CMD
:[243351.284620] Modules linked in: usb_storage vmnet(O) vsock(O) vmci(O) vmmon(O) tcp_lp lp ppdev parport_pc parport fuse rfcomm lockd bnep ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state ip6table_filter nf_conntrack ip6_tables arc4 snd_hda_codec_conexant iwlwifi mac80211 snd_hda_intel snd_hda_codec cfg80211 thinkpad_acpi uvcvideo r852 sm_common nand videodev nand_ids r592 mtd iTCO_wdt iTCO_vendor_support snd_hwdep btusb microcode nand_ecc media memstick snd_seq snd_seq_device sunrpc snd_pcm e1000e snd_timer snd_page_alloc snd i2c_i801 tpm_tis tpm tpm_bios binfmt_misc bluetooth rfkill soundcore joydev uinput xts gf128mul dm_crypt sdhci_pci sdhci firewire_ohci yenta_socket mmc_core firewire_core crc_itu_t wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[243351.284763] Pid: 32749, comm: kworker/0:3 Tainted: G           O 3.2.7-1.fc16.i686.PAE #1
:[243351.284769] Call Trace:
:[243351.284786]  [<c045e352>] warn_slowpath_common+0x72/0xa0
:[243351.284809]  [<f916cacd>] ? iwl_irq_tasklet+0x3ed/0x7f0 [iwlwifi]
:[243351.284829]  [<f916cacd>] ? iwl_irq_tasklet+0x3ed/0x7f0 [iwlwifi]
:[243351.284839]  [<c045e423>] warn_slowpath_fmt+0x33/0x40
:[243351.284860]  [<f916cacd>] iwl_irq_tasklet+0x3ed/0x7f0 [iwlwifi]
:[243351.284873]  [<c0464e50>] ? __tasklet_hi_schedule_first+0x80/0x80
:[243351.284881]  [<c0464973>] tasklet_action+0x63/0x110
:[243351.284889]  [<c0464e50>] ? __tasklet_hi_schedule_first+0x80/0x80
:[243351.284896]  [<c0464ee1>] __do_softirq+0x91/0x1c0
:[243351.284905]  [<c0464e50>] ? __tasklet_hi_schedule_first+0x80/0x80
:[243351.284910]  <IRQ>  [<c046523e>] ? irq_exit+0x7e/0xa0
:[243351.284925]  [<c0413e7b>] ? do_IRQ+0x4b/0xc0
:[243351.284934]  [<c04c704d>] ? rcu_irq_exit+0xd/0x10
:[243351.284941]  [<c0465207>] ? irq_exit+0x47/0xa0
:[243351.284951]  [<c0943ef0>] ? common_interrupt+0x30/0x38
:[243351.284965]  [<c06600e0>] ? sha_transform+0x1000/0x1000
:[243351.284974]  [<c066374d>] ? delay_tsc+0x3d/0x70
:[243351.284982]  [<c06636d6>] ? __udelay+0x26/0x30
:[243351.284995]  [<f7e5305e>] ? sclhi+0x4e/0x70 [i2c_algo_bit]
:[243351.285028]  [<f7e530ad>] ? i2c_stop+0x2d/0x50 [i2c_algo_bit]
:[243351.285042]  [<f7e5366f>] ? try_address+0x3f/0x80 [i2c_algo_bit]
:[243351.285057]  [<f7e53781>] ? bit_xfer+0xd1/0x950 [i2c_algo_bit]
:[243351.285109]  [<f8233b52>] ? intel_i2c_quirk_xfer+0x62/0xc0 [i915]
:[243351.285155]  [<f8233be1>] ? gmbus_xfer+0x31/0x5c0 [i915]
:[243351.285168]  [<c0661167>] ? number+0x397/0x3b0
:[243351.285179]  [<c046ffff>] ? force_sig_info+0x9f/0xd0
:[243351.285191]  [<c093c0b3>] ? rt_mutex_lock+0x13/0x50
:[243351.285214]  [<f7e65cc8>] ? i2c_transfer+0x98/0x100 [i2c_core]
:[243351.285251]  [<f7f4d2fd>] ? drm_do_probe_ddc_edid+0x5d/0x90 [drm]
:[243351.285283]  [<f7f50001>] ? drm_get_usb_dev+0x41/0x1c6 [drm]
:[243351.285315]  [<f7f4d4ea>] ? drm_get_edid+0x2a/0x240 [drm]
:[243351.285366]  [<f822e7dd>] ? intel_hdmi_detect+0x3d/0xc0 [i915]
:[243351.285388]  [<f7f0d610>] ? output_poll_execute+0x90/0x180 [drm_kms_helper]
:[243351.285412]  [<c04774da>] ? process_one_work+0xfa/0x390
:[243351.285431]  [<f7f0d580>] ? drm_helper_mode_fill_fb_struct+0x30/0x30 [drm_kms_helper]
:[243351.285444]  [<c04781d1>] ? worker_thread+0x121/0x2d0
:[243351.285456]  [<c04780b0>] ? manage_workers+0x1f0/0x1f0
:[243351.285468]  [<c047c36d>] ? kthread+0x6d/0x80
:[243351.285479]  [<c047c300>] ? kthread_worker_fn+0x140/0x140
:[243351.285492]  [<c0943efe>] ? kernel_thread_helper+0x6/0x10

smolt_data:
:
:
:General
:=================================
:UUID: 55e39fbe-241d-44b4-9215-09277d013102
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 5585.86
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     T9600  @ 2.80GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2801
:System Memory: 7988
:System Swap: 5023
:Vendor: LENOVO
:System: 2241B42 ThinkPad T500
:Form factor: Notebook
:Kernel: 3.3.0-4.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10816:6058:8416) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10544:6058:8441) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10536:6058:8439) pci, ata_piix, STORAGE, ICH9M/M-E 2 port SATA IDE Controller
:(32902:10519:6058:8437) pci, None, PCI/ISA, ICH9M-E LPC Interface Controller
:(32902:4341:6058:8430) pci, e1000e, ETHERNET, 82567LM Gigabit Network Connection
:(32902:9288:6058:8436) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10566:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10549:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:6058:8433) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:6058:8433) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:16951:32902:4625) pci, iwlwifi, NETWORK, WiFi Link 5100 AGN
:(32902:10818:6058:8420) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:6058:8420) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10820:6058:8422) pci, None, SIMPLE, Mobile 4 Series Chipset MEI Controller
:(32902:10823:6058:8428) pci, serial, 16550_SERIAL, Mobile 4 Series Chipset AMT SOL Redirection
:(32902:10558:6058:8434) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10568:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10552:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4480:1426:6058:8394) pci, r592, BASE, ThinkPad T61
:(4480:2130:6058:8395) pci, r852, BASE, xD-Picture Card Controller
:(4480:1142:6058:8390) pci, yenta_cardbus, PCI/CARDBUS, RL5c476 II
:(4480:2098:6058:8391) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(4480:2082:6058:8392) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 13081819 8751825 8096465 3276800 2873628 2873628
:/dev/sda1 /boot ext4 1024 1024 508745 412525 386925 128016 127788 127788
:/dev/mapper/VolGroup-lv_home /home ext4 4096 4096 24505219 5971710 4744549 6135808 6050683 6050683
:
Comment 1 Dave Jones 2012-03-28 17:22:28 EDT

*** This bug has been marked as a duplicate of bug 770595 ***