Bug 807947

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
Product: [Fedora] Fedora Reporter: Ahmed Noor Kader Mustajir B. Md Eusoff <sir.ade>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:9b813dbf0d313367c4fc5fe14d79fdec9af3094b
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-29 14:18:16 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Ahmed Noor Kader Mustajir B. Md Eusoff 2012-03-29 04:18:01 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.5-1.fc16.x86_64 root=/dev/mapper/vg_laptop-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us rd.lvm.lv=vg_laptop/lv_swap quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vg_laptop/lv_root LANG=en_US.UTF-8
kernel:         3.1.5-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Selasa 20 Dis 2011 01:20:06  MYT

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: UL50VT              
:NETDEV WATCHDOG: em2 (atl1c): transmit queue 0 timed out
:Modules linked in: ppdev parport_pc lp parport fuse lockd rfcomm bnep nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables uvcvideo videodev media v4l2_compat_ioctl32 btusb bluetooth snd_hda_codec_hdmi arc4 iwlagn mac80211 snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd cfg80211 soundcore snd_page_alloc iTCO_wdt atl1c joydev microcode iTCO_vendor_support asus_laptop serio_raw sparse_keymap rfkill input_polldev uinput binfmt_misc sunrpc nouveau i915 ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: kworker/0:0 Not tainted 3.1.5-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106b6ef>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106b7e6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff814db7e7>] dev_watchdog+0x247/0x250
: [<ffffffff8107b91b>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff814db5a0>] ? qdisc_reset+0x50/0x50
: [<ffffffff81072c48>] __do_softirq+0xb8/0x230
: [<ffffffff81098b56>] ? do_timer+0x2d6/0x500
: [<ffffffff815d9a6c>] call_softirq+0x1c/0x30
: [<ffffffff810152a5>] do_softirq+0x65/0xa0
: [<ffffffff8107305e>] irq_exit+0x9e/0xc0
: [<ffffffff815da323>] do_IRQ+0x63/0xe0
: [<ffffffff815cfdae>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff81329db7>] ? arch_local_irq_enable+0x8/0xd
: [<ffffffff81094fba>] ? sched_clock_idle_wakeup_event+0x1a/0x20
: [<ffffffff8132a9ab>] acpi_idle_enter_bm+0x21d/0x255
: [<ffffffff8147f006>] cpuidle_idle_call+0xc6/0x280
: [<ffffffff81012225>] cpu_idle+0xc5/0x120
: [<ffffffff815bc043>] start_secondary+0x260/0x262

smolt_data:
:
:
:General
:=================================
:UUID: 4953df60-10d1-4c27-bd21-22bcfdf4aef1
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Bahasa: ms_MY.utf8
:Platform: x86_64
:BogoMIPS: 3466.70
:CPU Vendor: GenuineIntel
:CPU Model: Genuine Intel(R) CPU           U7300  @ 1.30GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 1300
:System Memory: 3921
:System Swap: 6047
:Pengeluar: ASUSTeK Computer Inc.
:Sistem: UL50VT 1.0
:Form factor: Notebook
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Peranti
:=================================
:(32902:10816:4163:7687) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10817:4163:7687) pci, pcieport, PCI/PCI, Mobile 4 Series Chipset PCI Express Graphics Port
:(6505:4195:4163:6176) pci, atl1c, ETHERNET, AR8131 Gigabit Ethernet
:(32902:10537:4163:7687) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10519:4163:7687) pci, None, PCI/ISA, ICH9M-E LPC Interface Controller
:(32902:9288:4163:7687) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10549:4163:7687) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:4163:7687) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:4163:7687) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4163:7687) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4163:7687) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4163:7687) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:131:32902:4869) pci, iwlwifi, NETWORK, Centrino Wireless-N 1000 BGN
:(32902:10818:4163:6898) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:32902:10560) pci, pcieport, PCI/PCI, Optiplex 755
:(32902:10562:4163:7687) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10558:4163:5139) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:4163:7687) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4163:7687) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4318:3043:4163:6898) pci, snd_hda_intel, MULTIMEDIA, High Definition Audio Controller
:(4318:2676:4163:6898) pci, nouveau, VIDEO, GT218 [GeForce G210M]
:(32902:10570:4163:7687) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_laptop-lv_root / ext4 4096 4096 13081819 3561647 2906287 3276800 2865807 2865807
:/dev/sda3 /boot ext4 1024 1024 508745 409334 383734 128016 127786 127786
:/dev/mapper/vg_laptop-lv_home /home ext4 4096 4096 9293333 7716593 7250878 2330160 2302133 2302133
:
Comment 1 Josh Boyer 2012-03-29 14:18:16 EDT

*** This bug has been marked as a duplicate of bug 717211 ***