Bug 8080

Summary: Can't view the text on an xterm window
Product: [Retired] Red Hat Linux Reporter: Mayukh Bose <mayukh>
Component: xterm-colorAssignee: Preston Brown <pbrown>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: low    
Version: 6.1CC: rwaskew
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-01-13 16:17:01 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Mayukh Bose 1999-12-31 06:41:54 UTC
I have an SiS 6326 Video Card and an NEC M-500 MultiSync monitor. For some
reason, I can't view the text on an xterm window. I've tried changing the
colors, but this does not work either.

Comment 1 Mayukh Bose 1999-12-31 07:03:59 UTC
I've noticed that no matter what I change the foreground and background to, the
text that I type in the window seems to show up as solid blocks in the
foreground color. If I move another window on top, then the text shows up as
xterm refreshes the display.

Comment 2 rwaskew 1999-12-31 20:08:59 UTC
I have an Diamond speedstar A50 and a KDS Avitron AV7T with the same problem.
this problem holds true for all terminals I have tried and in gnome and kde.

Comment 3 Preston Brown 2000-01-13 16:17:59 UTC
*** This bug has been marked as a duplicate of 8227 ***