Bug 809246

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
Product: [Fedora] Fedora Reporter: ken
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:39c9c42ee3de0e4a41341241b56207381fe74dc5
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-04-03 14:01:06 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description ken 2012-04-02 16:34:51 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-8.fc16.x86_64 root=/dev/mapper/vg_asus-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_asus/lv_root quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=fr rd.lvm.lv=vg_asus/lv_swap LANG=en_US.UTF-8
kernel:         3.3.0-8.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
time:           Mon 02 Apr 2012 10:30:28 PM CEST

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:Hardware name: 1215B
:NETDEV WATCHDOG: p5p1 (atl1c): transmit queue 0 timed out
:Modules linked in: tcp_lp ppdev parport_pc lp parport be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi lockd scsi_transport_iscsi fcoe libfcoe 8021q garp stp llc libfc scsi_transport_fc scsi_tgt ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_netbios_ns nf_conntrack_broadcast ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack arc4 snd_hda_codec_realtek ath9k mac80211 snd_hda_codec_hdmi snd_hda_intel snd_hda_codec snd_hwdep snd_seq ath9k_common ath9k_hw snd_seq_device ath eeepc_wmi asus_wmi sparse_keymap cfg80211 snd_pcm sp5100_tco atl1c snd_timer snd rfkill k10temp i2c_piix4 soundcore snd_page_alloc uvcvideo videobuf2_core videodev media v4l2_compat_ioctl32 videobuf2_vmalloc videobuf2_memops joydev uinput microcode sunrpc video wmi radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait
:_scan]
:Pid: 0, comm: swapper/1 Not tainted 3.3.0-8.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057aff>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bf6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff810727a0>] ? __queue_work+0xe0/0x3e0
: [<ffffffff81503837>] dev_watchdog+0x257/0x260
: [<ffffffff8106714c>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff815035e0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8105f128>] __do_softirq+0xb8/0x230
: [<ffffffff8101b6f9>] ? read_tsc+0x9/0x20
: [<ffffffff8101bc89>] ? sched_clock+0x9/0x10
: [<ffffffff8108dab5>] ? sched_clock_local+0x25/0x90
: [<ffffffff815fd15c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f53e>] irq_exit+0x9e/0xc0
: [<ffffffff815fdaae>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815fc75e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff810aae84>] ? clockevents_program_event+0x74/0x100
: [<ffffffff8103db56>] ? native_safe_halt+0x6/0x10
: [<ffffffff813446da>] acpi_safe_halt+0x2a/0x43
: [<ffffffff8134470e>] acpi_idle_do_entry+0x1b/0x2b
: [<ffffffff81344b91>] acpi_idle_enter_c1+0x62/0xbf
: [<ffffffff814a3f41>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322f>] cpu_idle+0xcf/0x120
: [<ffffffff815e37cf>] start_secondary+0x282/0x284

smolt_data:
:
:
:General
:=================================
:UUID: 2f309cde-9c48-48f0-8b42-db43812e18d8
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 1995.78
:CPU Vendor: AuthenticAMD
:CPU Model: AMD C-50 Processor
:CPU Stepping: 0
:CPU Family: 20
:CPU Model Num: 1
:Number of CPUs: 2
:CPU Speed: 1000
:System Memory: 3559
:System Swap: 5599
:Vendor: ASUSTeK Computer INC.
:System: 1215B x.x
:Form factor: Notebook
:Kernel: 3.3.0-8.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17297:4098:17296) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4130:5392:4130:5392) pci, None, HOST/PCI, Pavilion DM1Z-3000 Host bridge
:(4098:4884:4163:33956) pci, snd_hda_intel, MULTIMEDIA, Wrestler HDMI Audio [Radeon HD 6250/6310]
:(4098:38916:4163:33956) pci, radeon, VIDEO, N/A
:(4130:5912:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 6
:(4130:5892:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 4
:(4130:5913:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 7
:(4130:5910:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 5
:(4130:5889:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 1
:(4130:5888:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 0
:(4130:5891:0:0) pci, k10temp, HOST/PCI, Family 12h/14h Processor Function 3
:(4130:5890:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 2
:(6505:8290:4163:33896) pci, atl1c, ETHERNET, AR8152 v2.0 Fast Ethernet
:(4098:17312:4098:0) pci, pcieport, PCI/PCI, SB700/SB800 PCI to PCI bridge (PCIE port 0)
:(4098:17285:4098:17285) pci, None, SERIAL, SBx00 SMBus Controller
:(4098:17309:4098:17309) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4163:33820) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17302:4098:17302) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(5772:43:6715:4233) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(4098:17303:4098:17303) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:4098:17302) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4098:17303) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4130:5394:4130:4660) pci, pcieport, PCI/PCI, Family 14h Processor Root Port
:(4130:5395:4130:4660) pci, pcieport, PCI/PCI, Family 14h Processor Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_asus-lv_root / ext4 4096 4096 13092922 11510541 11379507 3276800 3163634 3163634
:/dev/sda2 /boot ext4 1024 1024 508745 408759 383159 128016 127738 127738
:/dev/mapper/vg_asus-lv_home /home ext4 4096 4096 63397528 61523675 58350095 15867904 15855230 15855230
:
Comment 1 Josh Boyer 2012-04-03 14:01:06 EDT

*** This bug has been marked as a duplicate of bug 717211 ***