Bug 81137

Summary: memory leak in gnome-system-monitor
Product: [Retired] Red Hat Linux Reporter: Walter Warniaha <warniaha>
Component: gnome-system-monitorAssignee: Havoc Pennington <hp>
Severity: high Docs Contact:
Priority: medium    
Version: 8.0Keywords: MoveUpstream, Triaged
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-12 23:15:19 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Walter Warniaha 2003-01-05 21:56:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
memory-leak in system monitor

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Start "System Monitor"
2.Click "Process Listing" tab
3.Find "gnome-system-monitor"

Actual Results:  watch memory usage go up by 0.1MB each second or two

Additional info:
Comment 1 Havoc Pennington 2003-01-05 22:52:02 EST
Do you have an X server without RENDER support?

"xdpyinfo | grep RENDER" will show.

If you do, then the Xft packages at ftp://people.redhat.com/hp/testing/
may help.

The bug is almost certainly fixed in rawhide in any case.
Comment 2 Havoc Pennington 2003-01-12 23:15:19 EST
Moved to http://bugzilla.gnome.org/show_bug.cgi?id=103337