Bug 81140

Summary: packages under Systems Settings crashes
Product: [Retired] Red Hat Linux Reporter: Don Hardaway <hardawayd>
Component: redhat-config-packagesAssignee: Jeremy Katz <katzj>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:50:56 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Don Hardaway 2003-01-06 03:37:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
When I select packages under the systems settings menu to add more programs it
immediately crashes and disappears from the screen.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.select packages from system settings
2.
3.
    

Actual Results:  it crashes and disappears

Expected Results:  it launches the packages program

Additional info:

Comment 1 Jeremy Katz 2003-01-06 06:33:57 UTC

*** This bug has been marked as a duplicate of 80283 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.