Bug 812084

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
Product: [Fedora] Fedora Reporter: scd
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:9878e5c8a95a0eaac231b3d072424ef12c4ca885
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-04-13 08:49:41 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description scd 2012-04-12 13:21:50 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.1-3.fc16.x86_64 root=/dev/mapper/luks-22aa2818-624a-4ca4-9cd0-f39c8b3bcdc9 ro rd.md=0 rd.lvm=0 rd.dm=0 rd.luks.uuid=luks-556fc49a-cd53-42e6-8ed0-55cf1ef7c0ec KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks.uuid=luks-22aa2818-624a-4ca4-9cd0-f39c8b3bcdc9 LANG=en_US.UTF-8
kernel:         3.3.1-3.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
time:           Thu 12 Apr 2012 02:03:01 PM CEST

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:Hardware name: 1001PX
:NETDEV WATCHDOG: p35p1 (atl1c): transmit queue 0 timed out
:Modules linked in: udf crc_itu_t ppdev parport_pc lp parport vfat fat fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle tun bridge stp llc pppoe pppox ppp_generic slhc lockd be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack eeepc_wmi asus_wmi sparse_keymap uvcvideo videobuf2_core videodev media v4l2_compat_ioctl32 videobuf2_vmalloc videobuf2_memops microcode joydev iTCO_wdt i2c_i801 iTCO_vendor_support atl1c snd_hda_codec_realtek arc4 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device ath9k snd_pcm mac80211 ath9k_common ath9k_hw ath cfg80211 rfkill snd_timer snd soundcore snd_page_alloc binfmt_misc uinput sunrpc btrfs zlib_deflate libcrc32c xts gf128mul dm_c
:rypt wmi i915 usb_storage drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 1840, comm: xfce4-settings- Not tainted 3.3.1-3.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8105798f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057a86>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81503b57>] dev_watchdog+0x257/0x260
: [<ffffffff81066fdc>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff812c9bf4>] ? timerqueue_add+0x74/0xc0
: [<ffffffff81503900>] ? qdisc_reset+0x50/0x50
: [<ffffffff8107d8b9>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff810a4f75>] ? ktime_get+0x65/0xe0
: [<ffffffff8105efb8>] __do_softirq+0xb8/0x230
: [<ffffffff810ac0b4>] ? tick_program_event+0x24/0x30
: [<ffffffff815fd49c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f3ce>] irq_exit+0x9e/0xc0
: [<ffffffff815fddee>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815fca9e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff81195012>] ? do_sys_poll+0x212/0x500
: [<ffffffff8119517b>] ? do_sys_poll+0x37b/0x500
: [<ffffffff81193dd0>] ? poll_freewait+0xe0/0xe0
: [<ffffffff81193ec0>] ? __pollwait+0xf0/0xf0
: [<ffffffff814ce1fc>] ? sock_aio_write+0x14c/0x170
: [<ffffffff814ce0b0>] ? sock_aio_dtor+0x20/0x20
: [<ffffffff81181993>] ? do_sync_readv_writev+0xd3/0x110
: [<ffffffff811be1a4>] ? fsnotify+0x1e4/0x290
: [<ffffffff81181d19>] ? do_readv_writev+0x189/0x1d0
: [<ffffffff81269803>] ? security_file_permission+0x93/0xb0
: [<ffffffff81181091>] ? rw_verify_area+0x61/0xf0
: [<ffffffff811953db>] sys_poll+0x6b/0x100
: [<ffffffff815fbfe9>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:General
:=================================
:UUID: 70ffb181-760f-42b8-8564-07edea51a569
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 3333.13
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Atom(TM) CPU N450   @ 1.66GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 28
:Number of CPUs: 2
:CPU Speed: 1667
:System Memory: 986
:System Swap: 2045
:Vendor: ASUSTeK Computer INC.
:System: 1001PX x.x
:Form factor: Notebook
:Kernel: 3.3.1-3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10172:4163:33709) pci, None, PCI/ISA, NM10 Family LPC Controller
:(5772:44:6715:4370) pci, ath9k, NETWORK, AR2427 Wireless Network Adapter (PCI-Express)
:(32902:40977:4163:33708) pci, i915, VIDEO, N10 Family Integrated Graphics Controller
:(32902:40978:4163:33708) pci, None, VIDEO, N10 Family Integrated Graphics Controller
:(32902:10192:4163:33709) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4163:33709) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(6505:4194:4163:33674) pci, atl1c, ETHERNET, AR8132 Fast Ethernet
:(32902:10200:4163:33858) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10177:4163:33709) pci, ahci, STORAGE, N10/ICH7 Family SATA AHCI Controller
:(32902:10202:4163:33709) pci, None, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9288:4163:33709) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10198:4163:33709) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 4
:(32902:10185:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:40976:4163:33708) pci, agpgart-intel, HOST/PCI, N10 Family DMI Bridge
:(32902:10186:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4163:33709) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/luks-22aa2818-624a-4ca4-9cd0-f39c8b3bcdc9 / btrfs 4096 4096 6655488 2918243 2428235 0 0 0
:/dev/sda3 /boot ext4 1024 1024 129267 45347 38794 32768 32495 32495
:/dev/mapper/udisks-luks-uuid-dc546f59-6b7f-4d8b-a829-5949dd894a10-uid1000 WITHHELD ext4 4096 4096 121965324 36866921 30762128 30531584 30506524 30506524
:
Comment 1 Josh Boyer 2012-04-13 08:49:41 EDT

*** This bug has been marked as a duplicate of bug 717211 ***