Bug 8122

Summary: Graphics Problems with NEW Intel L440GX+ MB
Product: [Retired] Red Hat Linux Reporter: David Van Beveren <dvb>
Component: XFree86Assignee: Preston Brown <pbrown>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: dvb
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-15 17:05:03 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description David Van Beveren 2000-01-03 02:13:12 UTC
On installation of RH6.1 out of the box, two different symptoms of graphics
problems appear.

1. default CDROM boot enters graphical install automatically. However,
there is a repeating vertical bar across the screen, and images are very
fuzzy. Graphical install is unusable. So, boot using text mode.

2. Install in text mode is fine until probing video device. Finds Cirrus
5480 normally. However, testing configuration reveals OK video but mouse is
a large stippled rectangle approx 10x the size of a normal mouse. Clicking
buttons do not appear to work.

This problem only appeared on L440GX+ with Intel P/N BOXL440GXC. The C
designates it can support 700 and 733MHz P-III with 133MHz FSB. I doubt
this is related though. It looks like maybe they also snuck in a rev of the
Cirrus chip or of another video component causing these subtle errors. The
retail version of this board has a green+blue box as opposed to the
purple+blue box the older, working L440GX+ comes in.

We have installed lots of L440GX+ boards and thisproblem tracks repeatedly
to the rev in motherboard described above.

Comment 1 Preston Brown 2000-02-11 15:06:59 UTC
what resolution and color depth are you trying to run at?

Comment 2 Preston Brown 2000-02-15 17:05:59 UTC
Actually, Intel uses Precision Insight (www.precisioninsight.com) to handle all
their driver development.  You should probably be going through there for
further updates on the situation.

We don't currently do any X hardware programming directly in house.  This may be
fixed in a future version via fixes in XFree86 itself, but we can't fix it here,
we don't have the resources.