Bug 814326

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
Product: [Fedora] Fedora Reporter: Ramón Mayo <barrymoabdib>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:561285a10b84ec162477a06f4a9d01a641d8151d
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-04-19 11:50:38 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Ramón Mayo 2012-04-19 11:27:52 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.1-3.fc16.x86_64 root=/dev/mapper/vg_blackbird-root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_blackbird/root quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8 KEYTABLE=es rd.lvm.lv=vg_blackbird/swap
kernel:         3.3.1-3.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
time:           jue 19 abr 2012 17:25:35 CEST

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:Hardware name: 1001PX
:NETDEV WATCHDOG: p35p1 (atl1c): transmit queue 0 timed out
:Modules linked in: ppdev parport_pc lp parport fuse fcoe libfcoe 8021q libfc scsi_transport_fc scsi_tgt garp stp llc ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 nf_defrag_ipv6 ip6table_filter xt_state nf_conntrack ip6_tables coretemp xts gf128mul dm_crypt arc4 ath9k snd_hda_codec_realtek mac80211 ath9k_common snd_hda_intel snd_hda_codec ath9k_hw uvcvideo snd_hwdep snd_seq snd_seq_device iTCO_wdt videobuf2_core videodev eeepc_wmi asus_wmi ath sparse_keymap media snd_pcm cfg80211 uinput i2c_i801 joydev rfkill v4l2_compat_ioctl32 videobuf2_vmalloc videobuf2_memops microcode snd_timer atl1c snd soundcore snd_page_alloc iTCO_vendor_support wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.3.1-3.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8105798f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057a86>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81088a9e>] ? try_to_wake_up+0x1be/0x2b0
: [<ffffffff81503b57>] dev_watchdog+0x257/0x260
: [<ffffffff81066fdc>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff81503900>] ? qdisc_reset+0x50/0x50
: [<ffffffff8105efb8>] __do_softirq+0xb8/0x230
: [<ffffffff810e3c30>] ? handle_irq_event+0x50/0x70
: [<ffffffff815fd49c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f3ce>] irq_exit+0x9e/0xc0
: [<ffffffff815fdd03>] do_IRQ+0x63/0xe0
: [<ffffffff815f42ae>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff8131b236>] ? intel_idle+0xe6/0x150
: [<ffffffff8131b218>] ? intel_idle+0xc8/0x150
: [<ffffffff814a4071>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322f>] cpu_idle+0xcf/0x120
: [<ffffffff815d233e>] rest_init+0x72/0x74
: [<ffffffff81cf0bf8>] start_kernel+0x3ba/0x3c5
: [<ffffffff81cf0346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cf0140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cf044c>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 61a10c57-c0c2-433d-b121-9d5d5fef7035
:SO: Fedora release 16 (Verne)
:Nivel de ejecución por defecto: Unknown
:Idioma: es_ES.utf8
:Plataforma: x86_64
:BogoMIPS: 3332.88
:Fabricante de CPU: GenuineIntel
:Modelo de CPU: Intel(R) Atom(TM) CPU N450   @ 1.66GHz
:Paso del UCP: 10
:Familia de UCP: 6
:Número de Modelo de CPU: 28
:Número de CPUs: 2
:Velocidad del CPU: 1667
:Memoria del Sistema: 986
:Intercambio (swap) del Sistema: 1023
:Vendedor: ASUSTeK Computer INC.
:Sistema: 1001PX x.x
:Factor de forma: Notebook
:Kernel: 3.3.1-3.fc16.x86_64
:SELinux Habilitado: 1
:Política de SELinux: targeted
:SELinux Obligado: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(32902:10172:4163:33709) pci, None, PCI/ISA, NM10 Family LPC Controller
:(5772:43:6715:4233) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:40977:4163:33708) pci, i915, VIDEO, N10 Family Integrated Graphics Controller
:(32902:40978:4163:33708) pci, None, VIDEO, N10 Family Integrated Graphics Controller
:(32902:10192:4163:33709) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4163:33709) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(6505:4194:4163:33674) pci, atl1c, ETHERNET, AR8132 Fast Ethernet
:(32902:10200:4163:33847) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10177:4163:33709) pci, ahci, STORAGE, N10/ICH7 Family SATA AHCI Controller
:(32902:10202:4163:33709) pci, None, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9288:4163:33709) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10198:4163:33709) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 4
:(32902:10185:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:40976:4163:33708) pci, agpgart-intel, HOST/PCI, N10 Family DMI Bridge
:(32902:10186:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4163:33709) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Información relacionada con el sistema de archivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_blackbird-root / ext4 4096 4096 3066736 2042104 2011396 770048 662027 662027
:/dev/sda3 /boot ext4 4096 4096 261467 230505 217398 65536 65299 65299
:/dev/mapper/luks-e9269b2e-8daa-4ebe-899f-7b1da884e32a /home ext4 4096 4096 27262525 17051866 15686695 6832128 6795504 6795504
:
Comment 1 Josh Boyer 2012-04-19 11:50:38 EDT

*** This bug has been marked as a duplicate of bug 717211 ***