This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 814711

Summary: [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x60d/0xc90 [iwlwifi]()
Product: [Fedora] Fedora Reporter: Santiago Lunar <santiago.lunar.m>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:d0f54c4aa8230a9b7e12b6556909d99864d2ed1a
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-04-20 13:15:23 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Santiago Lunar 2012-04-20 09:48:38 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.1-3.fc16.i686.PAE root=/dev/mapper/vg_paraguachoa-lv_root ro rd.md=0 rd.lvm.lv=vg_paraguachoa/lv_root rd.dm=0 KEYTABLE=la-latin1 quiet rd.lvm.lv=vg_paraguachoa/lv_swap rhgb rd.luks=0 LANG=es_ES.UTF-8 SYSFONT=latarcyrheb-sun16
kernel:         3.3.1-3.fc16.i686.PAE
reason:         WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x60d/0xc90 [iwlwifi]()
time:           mar 10 abr 2012 13:17:36 VET

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x60d/0xc90 [iwlwifi]()
:Hardware name: 2713AA4
:reclaim is false, SEQ_RX_FRAME unset: REPLY_RX_PHY_CMD
:Modules linked in: tcp_lp fuse ppdev parport_pc lp parport lockd rfcomm bnep snd_hda_codec_conexant arc4 iTCO_wdt snd_hda_intel iwlwifi r852 sm_common nand nand_ids mtd nand_ecc tg3 uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops snd_hda_codec r592 snd_hwdep snd_seq snd_seq_device iTCO_vendor_support mac80211 i2c_i801 microcode snd_pcm snd_timer snd_page_alloc memstick tpm_tis tpm tpm_bios joydev thinkpad_acpi btusb cfg80211 bluetooth uinput binfmt_misc rfkill sunrpc snd soundcore sdhci_pci sdhci firewire_ohci firewire_core yenta_socket crc_itu_t mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/1 Tainted: G        W    3.3.1-3.fc16.i686.PAE #1
:Call Trace:
: [<c0446902>] warn_slowpath_common+0x72/0xa0
: [<f8db15cd>] ? iwl_irq_tasklet+0x60d/0xc90 [iwlwifi]
: [<f8db15cd>] ? iwl_irq_tasklet+0x60d/0xc90 [iwlwifi]
: [<c04469d3>] warn_slowpath_fmt+0x33/0x40
: [<f8db15cd>] iwl_irq_tasklet+0x60d/0xc90 [iwlwifi]
: [<c08a37c4>] ? tcp_delack_timer+0x14/0x200
: [<c044d410>] ? __tasklet_hi_schedule_first+0x80/0x80
: [<c044cf33>] tasklet_action+0x63/0x110
: [<c044d410>] ? __tasklet_hi_schedule_first+0x80/0x80
: [<c044d4a1>] __do_softirq+0x91/0x1c0
: [<c044d410>] ? __tasklet_hi_schedule_first+0x80/0x80
: <IRQ>  [<c044d7fe>] ? irq_exit+0x7e/0xa0
: [<c0413f4b>] ? do_IRQ+0x4b/0xc0
: [<c0418768>] ? sched_clock+0x8/0x10
: [<c04777fb>] ? sched_clock_local+0xcb/0x1c0
: [<c0952470>] ? common_interrupt+0x30/0x38
: [<c04700d8>] ? sched_domain_debug_one.constprop.34+0x148/0x2a0
: [<c06dbab7>] ? arch_local_irq_enable+0x5/0xb
: [<c06dc5c7>] ? acpi_idle_enter_bm+0x22c/0x26c
: [<c08232ad>] ? cpuidle_idle_call+0xad/0x250
: [<c04112fc>] ? cpu_idle+0x9c/0xe0
: [<c093be50>] ? start_secondary+0x288/0x28d

smolt_data:
:
:
:General
:=================================
:UUID: 70e0b817-c6e5-4855-95ca-74683b4c61b8
:SO: Fedora release 16 (Verne)
:Nivel de ejecución por defecto: Unknown
:Idioma: es_ES.utf8
:Plataforma: i686
:BogoMIPS: 4189.50
:Fabricante de CPU: GenuineIntel
:Modelo de CPU: Intel(R) Core(TM)2 Duo CPU     T6570  @ 2.10GHz
:Paso del UCP: 10
:Familia de UCP: 6
:Número de Modelo de CPU: 23
:Número de CPUs: 2
:Velocidad del CPU: 2101
:Memoria del Sistema: 1914
:Intercambio (swap) del Sistema: 3839
:Vendedor: LENOVO
:Sistema: 2713AA4 ThinkPad R500
:Factor de forma: Notebook
:Kernel: 3.3.1-5.fc16.i686.PAE
:SELinux Habilitado: 1
:Política de SELinux: targeted
:SELinux Obligado: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(32902:10816:6058:8416) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(5348:5779:6058:8405) pci, tg3, ETHERNET, NetLink BCM5787M Gigabit Ethernet PCI Express
:(32902:10544:6058:8441) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10536:6058:8439) pci, ata_piix, STORAGE, ICH9M/M-E 2 port SATA IDE Controller
:(32902:10521:6058:8438) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(32902:9288:6058:8436) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10566:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10549:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:6058:8433) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:6058:8433) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:16951:32902:4625) pci, iwlwifi, NETWORK, WiFi Link 5100 AGN
:(32902:10818:6058:8421) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:6058:8421) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10820:6058:8422) pci, None, SIMPLE, Mobile 4 Series Chipset MEI Controller
:(32902:10568:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:6058:8434) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10570:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(4480:1426:6058:8394) pci, r592, BASE, ThinkPad T61
:(4480:2130:6058:8395) pci, r852, BASE, xD-Picture Card Controller
:(4480:1142:6058:8390) pci, yenta_cardbus, PCI/CARDBUS, RL5c476 II
:(4480:2098:6058:8391) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(4480:2082:6058:8392) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:
:
:Información relacionada con el sistema de archivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_paraguachoa-lv_root / ext4 4096 4096 13081819 10918930 10263570 3276800 2985874 2985874
:/dev/sda3 /boot ext4 1024 1024 508745 412015 386415 128016 127786 127786
:/dev/mapper/vg_paraguachoa-lv_home /home ext4 4096 4096 31420725 6873741 5300468 7872512 7746582 7746582
:
Comment 1 Dave Jones 2012-04-20 13:15:23 EDT

*** This bug has been marked as a duplicate of bug 813903 ***