Bug 814998

Summary: Fedora 17 Beta - used preupgrade - OS still shows up as fc16
Product: [Fedora] Fedora Reporter: joe.eli.mac
Component: preupgradeAssignee: Richard Hughes <hughsient>
Status: CLOSED WONTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: hughsient, tflink
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-07-31 20:39:08 EDT Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description joe.eli.mac 2012-04-21 21:24:51 EDT
I ran preupgrade to go try to install Fedora 17 Beta.

Everything seemed to work fine, but now both the grub menu and "uname -a" tell me my version is 3.3.1-3.fc16.x86_64

However, "yum list installed" tells me almost all my packages are fc17.  So... I'm not sure whether the upgrade worked or not.

Also, I don't know how or if I can reproduce it.  The preupgrade window and then the upgrade boot screen I got on reboot seemed to go smoothly.

Now, if I try to run preupgrade, no possible upgrade versions are listed, where before I had the option to choose Fedora 17 Beta.
Comment 1 Tim Flink 2012-05-22 19:56:51 EDT
Sounds like a possible duplicate of #820340
Comment 2 Fedora End Of Life 2013-07-03 18:38:32 EDT
This message is a reminder that Fedora 17 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 17. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '17'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 17's end of life.

Bug Reporter:  Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 17 is end of life. If you 
would still like  to see this bug fixed and are able to reproduce it 
against a later version  of Fedora, you are encouraged  change the 
'version' to a later Fedora version prior to Fedora 17's end of life.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 3 Fedora End Of Life 2013-07-31 20:39:11 EDT
Fedora 17 changed to end-of-life (EOL) status on 2013-07-30. Fedora 17 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.