Bug 815115

Summary: [abrt] kernel: BUG: MAX_STACK_TRACE_ENTRIES too low!
Product: [Fedora] Fedora Reporter: Yaric <yaricp>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:50b1d0659f422c651f0acb887ec86198b8b889d4
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-04-23 10:14:09 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: smolt_data none

Description Yaric 2012-04-22 12:09:51 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.0.17-1.rt33.1.fc16.ccrma.i686.rtPAE root=UUID=2c924b87-74ba-4f6d-8e1a-349751185154 ro LANG=ru_RU.UTF-8 rd.md=0 rd.lvm=0 rd.dm=0 quiet rhgb rd.luks=0 KEYTABLE=ru
kernel:         3.0.17-1.rt33.1.fc16.ccrma.i686.rtPAE
reason:         BUG: MAX_STACK_TRACE_ENTRIES too low!
time:           Вс. 22 апр. 2012 18:04:07

smolt_data:     Binary file, 3160 bytes

backtrace:
:BUG: MAX_STACK_TRACE_ENTRIES too low!
:turning off the locking correctness validator.
:Pid: 3119, comm: Chrome_IOThread Not tainted 3.0.17-1.rt33.1.fc16.ccrma.i686.rtPAE #1
:Call Trace:
: [<c085b4cd>] ? printk+0x2d/0x2f
: [<c047505a>] save_trace+0x8b/0x91
: [<c04772a6>] __lock_acquire+0x9cf/0xb63
: [<c0469251>] ? sched_clock_cpu+0x42/0x144
: [<c0471906>] ? clockevents_program_event+0xbc/0xce
: [<c047670b>] ? mark_lock+0x26/0x1f2
: [<c08617fb>] ? __schedule+0xbb/0x69a
: [<c04778bb>] lock_acquire+0xde/0x11d
: [<c08617fb>] ? __schedule+0xbb/0x69a
: [<c051ec65>] ? notify_change+0x16d/0x271
: [<c0863d20>] _raw_spin_lock_irq+0x4f/0x7c
: [<c08617fb>] ? __schedule+0xbb/0x69a
: [<c08617fb>] __schedule+0xbb/0x69a
: [<c0477b46>] ? mark_held_locks+0x3b/0x57
: [<c0477c60>] ? trace_hardirqs_on_caller+0xfe/0x11f
: [<c05fb8d4>] ? trace_hardirqs_on_thunk+0xc/0x10
: [<c05fb8e4>] ? trace_hardirqs_off_thunk+0xc/0x10
: [<c08641f5>] ? restore_all+0xf/0xf
: [<c051ec65>] ? notify_change+0x16d/0x271
: [<c086007b>] ? cmos_do_probe+0x14f/0x3e5
: [<c051007b>] ? check_unsafe_exec+0xb9/0xd4
: [<c04700e0>] ? timecompare_offset+0x8d/0x295
: [<c051ec65>] ? notify_change+0x16d/0x271
: [<c0861e39>] preempt_schedule_irq+0x3e/0x61
: [<c086416c>] need_resched+0x1b/0x1f
: [<c051ec65>] ? notify_change+0x16d/0x271
: [<c0473d6c>] ? arch_local_irq_restore+0x5/0xb
: [<c04778d3>] ? lock_acquire+0xf6/0x11d
: [<c051ec65>] ? notify_change+0x16d/0x271
: [<c086292a>] ? anon_down_write+0x4c/0x79
: [<c051ec65>] ? notify_change+0x16d/0x271
: [<c051ec65>] ? notify_change+0x16d/0x271
: [<c08636da>] ? _mutex_lock+0x3f/0x45
: [<c05090d5>] ? do_truncate+0x67/0x80
: [<c05091c2>] ? do_sys_ftruncate+0xd4/0xd8
: [<c0509361>] ? sys_ftruncate64+0x27/0x2d
: [<c086979f>] ? sysenter_do_call+0x12/0x38
: [<c0860000>] ? cmos_do_probe+0xd4/0x3e5
Comment 1 Yaric 2012-04-22 12:10:00 EDT
Created attachment 579318 [details]
File: smolt_data
Comment 2 Josh Boyer 2012-04-23 10:14:09 EDT

*** This bug has been marked as a duplicate of bug 126342 ***