Bug 815370

Summary: Please add support for arm
Product: [Fedora] Fedora Reporter: Alexander Kurtakov <akurtako>
Component: eclipse-cdtAssignee: Jeff Johnston <jjohnstn>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: akurtako, jjohnstn, kdaniel
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: eclipse-cdt-8.1.0-0.6.junom6.fc17 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-05-04 19:05:37 EDT Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Alexander Kurtakov 2012-04-23 09:39:20 EDT
Eclipse-cdt is required by a number of packages on arm, as we already add support for arm ourself in eclipse platform it makes sense to do that for cdt too.
Comment 1 Fedora Update System 2012-04-30 14:28:49 EDT
eclipse-cdt-8.1.0-0.6.junom6.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/eclipse-cdt-8.1.0-0.6.junom6.fc17
Comment 2 Fedora Update System 2012-05-01 17:33:08 EDT
Package eclipse-cdt-8.1.0-0.6.junom6.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing eclipse-cdt-8.1.0-0.6.junom6.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-7045/eclipse-cdt-8.1.0-0.6.junom6.fc17
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2012-05-04 19:05:37 EDT
eclipse-cdt-8.1.0-0.6.junom6.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.