Bug 815384 (CVE-2012-2399)

Summary: CVE-2012-2399 wordpress (X < 3.3.2): Unspecified vulnerability in SWFUpload
Product: [Other] Security Response Reporter: Jan Lieskovsky <jlieskov>
Component: vulnerabilityAssignee: Red Hat Product Security <security-response-team>
Status: CLOSED ERRATA QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: unspecifiedCC: limburgher, mcepl
Target Milestone: ---Keywords: Security
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard: impact=low,public=20120420,reported=20120421,source=cve,cvss2=4.3/AV:N/AC:M/Au:N/C:N/I:N/A:P,fedora-all/wordpress=affected,epel-all/wordpress=affected
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-09-14 18:11:31 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 815401    
Bug Blocks:    

Description Jan Lieskovsky 2012-04-23 10:02:17 EDT
Common Vulnerabilities and Exposures assigned an identifier CVE-2012-2399 to the following vulnerability:

Unspecified vulnerability in wp-includes/js/swfupload/swfupload.swf in WordPress before 3.3.2 has unknown impact and attack vectors.

References:
http://wordpress.org/news/2012/04/wordpress-3-3-2/
http://core.trac.wordpress.org/browser/branches/3.3/wp-includes/js/swfupload/swfupload.swf?rev=20503
Comment 1 Jan Lieskovsky 2012-04-23 10:09:17 EDT
This issue affects the versions of the wordpress package, as shipped with Fedora release of 15 and 16.

--

This issue affects the versions of the wordpress package, as shipped with Fedora EPEL 5 and Fedora EPEL 6.
Comment 2 Jan Lieskovsky 2012-04-23 10:18:10 EDT
This issue is scheduled to be corrected via the following updates:
1) wordpress-3.3.2-2.el6  for Fedora EPEL 6,
2) wordpress-3.3.2-2.fc16 for Fedora 16,
3) wordpress-3.3.2-2.fc15 for Fedora 15.
Comment 3 Jan Lieskovsky 2012-04-23 10:28:07 EDT
Created wordpress tracking bugs for this issue

Affects: epel-all [bug 815401]
Comment 4 Fedora Update System 2012-05-10 16:40:48 EDT
wordpress-3.3.2-2.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2012-05-11 06:26:42 EDT
wordpress-3.3.2-2.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2012-05-11 06:29:25 EDT
wordpress-3.3.2-2.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2012-05-26 04:09:32 EDT
wordpress-3.3.2-2.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.