This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 815986

Summary: [abrt] kernel: [318627.842453] WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x666/0xd00 [iwlwifi]()
Product: [Fedora] Fedora Reporter: Harish Pillay <h.pillay>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:2ebc89cd39c9fd5ff0e8a5f4dafb785292177808
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-05-24 11:09:43 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Harish Pillay 2012-04-24 19:35:14 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.2-1.fc16.x86_64 root=/dev/mapper/vg_vostro-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_vostro/lv_swap rd.luks.uuid=luks-9f58b398-eb5c-4a48-a388-87b8d6b99b15 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_vostro/lv_root LANG=en_US.UTF-8
kernel:         3.3.2-1.fc16.x86_64
reason:         [318627.842453] WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x666/0xd00 [iwlwifi]()
time:           Tue 24 Apr 2012 11:13:10 PM

backtrace:
:[318627.842453] WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x666/0xd00 [iwlwifi]()
:[318627.842457] Hardware name: Vostro V13
:[318627.842460] reclaim is false, SEQ_RX_FRAME unset: REPLY_RX_PHY_CMD
:[318627.842463] Modules linked in: ip6table_mangle iptable_nat nf_nat iptable_mangle nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ppp_deflate zlib_deflate ppp_async crc_ccitt ppp_generic slhc vfat fat option usb_wwan usb_storage tcp_lp ppdev parport_pc lp parport ebtable_nat ebtables xt_CHECKSUM bridge stp llc fuse lockd rfcomm bnep be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT btusb bluetooth uvcvideo videobuf2_core videodev snd_hda_codec_realtek snd_hda_intel media arc4 videobuf2_vmalloc videobuf2_memops snd_hda_codec iwlwifi snd_hwdep snd_seq snd_seq_device dell_laptop microcode dcdbas mac80211 snd_pcm iTCO_wdt r8169 joydev i2c_i801 snd_timer snd soundcore cfg80211 rfkill iTCO_vendor_support mii snd_page_alloc vhost_net macvtap macvlan tun virtio_net kvm_i
:ntel kvm sunrpc uinput xts gf128mul dm_crypt i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: nf_conntrack_broadcast]
:[318627.842580] Pid: 2579, comm: firefox Not tainted 3.3.2-1.fc16.x86_64 #1
:[318627.842584] Call Trace:
:[318627.842586]  <IRQ>  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
:[318627.842602]  [<ffffffff81057bb6>] warn_slowpath_fmt+0x46/0x50
:[318627.842621]  [<ffffffffa0370f76>] iwl_irq_tasklet+0x666/0xd00 [iwlwifi]
:[318627.842627]  [<ffffffff8105ea88>] tasklet_action+0x78/0x140
:[318627.842633]  [<ffffffff8105f0e8>] __do_softirq+0xb8/0x230
:[318627.842639]  [<ffffffff810e3e40>] ? handle_irq_event+0x50/0x70
:[318627.842645]  [<ffffffff815fda5c>] call_softirq+0x1c/0x30
:[318627.842651]  [<ffffffff81016455>] do_softirq+0x65/0xa0
:[318627.842656]  [<ffffffff8105f4fe>] irq_exit+0x9e/0xc0
:[318627.842661]  [<ffffffff815fe2c3>] do_IRQ+0x63/0xe0
:[318627.842666]  [<ffffffff815f486e>] common_interrupt+0x6e/0x6e
:[318627.842669]  <EOI> 

smolt_data:
:
:
:General
:=================================
:UUID: 27a83728-b828-4367-b363-7888641ecdde
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 2593.54
:CPU Vendor: GenuineIntel
:CPU Model: Genuine Intel(R) CPU           U7300  @ 1.30GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 1300
:System Memory: 3888
:System Swap: 5951
:Vendor: Dell Inc.
:System: Vostro V13 A01
:Form factor: Portable
:Kernel: 3.3.2-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10816:4136:1067) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10544:4136:1067) pci, None, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:4136:1067) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10519:4136:1067) pci, None, PCI/ISA, ICH9M-E LPC Interface Controller
:(32902:10564:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:9288:0:0) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10566:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10549:4136:1067) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:4136:1067) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:4136:1067) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4136:1067) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4136:1067) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:16946:32902:4897) pci, iwlwifi, NETWORK, WiFi Link 5100 AGN
:(4332:33128:4136:1067) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:10818:4136:1067) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:4136:1067) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10568:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:4136:1067) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:4136:1067) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4136:1067) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10556:4136:1067) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_vostro-lv_root / ext4 4096 4096 13081819 5805793 5150433 3276800 2974709 2974709
:/dev/sda2 /boot ext4 1024 1024 508745 406816 381216 128016 127743 127743
:/dev/mapper/vg_vostro-lv_home /home ext4 4096 4096 107214498 37166516 31799937 26836992 26605951 26605951
:
Comment 1 Dave Jones 2012-05-24 11:09:43 EDT

*** This bug has been marked as a duplicate of bug 813903 ***