Bug 8160

Summary: Packager field for 408 packages in RH 6.0 contains invalid URL
Product: [Retired] Red Hat Linux Reporter: Scott Gifford <sgifford>
Component: rpmAssignee: Jeff Johnson <jbj>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-03 19:50:13 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Scott Gifford 2000-01-04 07:38:05 UTC
The RPM Packager field for 408 of the 423 packages installed on my RedHat
6.0 system contains:

Packager    : Red Hat Software <http://developer.redhat.com/bugzilla>

which brings up a page informing me that "The page you are looking for has
been moved or no longer exists."  It goes on to encourage me to "Please
check your URL or use the menu below. Remember to adjust your bookmarks."

It seems to me that a link or redirect should be put up at the old page
location directing the RPM user to the new page.  I wasted about 15 minutes
finding my way to the new page from RedHat's homepage.  And besides, what's
the point of using this field at all if the information there becomes
outdated there within the year?

Thanks,

------ScottG.

Comment 1 Elliot Lee 2000-02-03 19:50:59 UTC
A redirect seems to be in place now.